
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190927235632
template: 
currentrequest: /apps/pbcs.dll/article?avis=NE&date=20190927&category=NEWS&lopenr=190929781&Ref=AR
currentrequestunmodified: /news/20190927/thursday-roundup-lions-rally-push-winning-streak-to-five
@templatetype: /apps/pbcs.dll/article?avis=NE&date=20190927&category=NEWS&lopenr=190929781&Ref=AR
@pagetype: article
app version: 2.0.376
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Chronicle Express" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Thursday roundup: Lions rally, push winning streak to five - News - The Chronicle Express - Penn Yan, NY</title>
<!-- Meta Tags - Global Article6 guid: 937EDC57-E803-6B9D-E053-0100007FF539-->
<meta name="description" content="WELLSVILLE &#x2014; Hinsdale struck first, but the Lady Lions weren&#x2019;t going to be denied.Wellsville closed the game with three unanswered scores to rally for a 3-1 victory and stretch the winning streak to five.Ashley Chapman put Hinsdale on top, but Carly Young quickly responded about four minutes later with the equalizer off an Emily Cline assist. It was all Lions from there. Cline netted what ended up the game-winner about three minutes into the second half, putting away a Sophie" />
<meta property="bt:pubDate" content="20190927T00:41:00Z">
<meta property="bt:modDate" content="20190927T00:41:00Z">
<meta property="bt:author" content="Staff reports">
<meta name="twitter:title" content="Thursday roundup: Lions rally, push winning streak to five">
<meta name="twitter:description" content="WELLSVILLE &#x2014; Hinsdale struck first, but the Lady Lions weren&#x2019;t going to be denied.Wellsville closed the game with three unanswered scores to rally for a 3-1 victory and stretch the winning streak to five.Ashley Chapman put Hinsdale on top, but Carly Young quickly responded about four minutes later with the equalizer off an Emily Cline assist. It was all Lions from there. Cline netted what ended up the game-winner about three minutes into the second half, putting away a Sophie">
<meta property="og:title" content="Thursday roundup: Lions rally, push winning streak to five"/>
<meta property="og:description" content="WELLSVILLE &#x2014; Hinsdale struck first, but the Lady Lions weren&#x2019;t going to be denied.Wellsville closed the game with three unanswered scores to " />
<meta name="author" content="Staff reports">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.chronicle-express.com/storyimage/NE/20190927/NEWS/190929781/AR/0/AR-190929781.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.chronicle-express.com/storyimage/NE/20190927/NEWS/190929781/AR/0/AR-190929781.jpg">
	<meta property="og:image:width" content="3612">
	<meta property="og:image:height" content="3456">
	<meta property="vf:unique_id" content="siteNE-pub354-937EDC57-E803-6B9D-E053-0100007FF539">
	<link rel="canonical" href="https://www.chronicle-express.com/news/20190927/thursday-roundup-lions-rally-push-winning-streak-to-five"/>
<link rel="amphtml" href="https://www.chronicle-express.com/news/20190927/thursday-roundup-lions-rally-push-winning-streak-to-five?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.chronicle-express.com/news/20190927/thursday-roundup-lions-rally-push-winning-streak-to-five"
	},
    "headline": "Thursday roundup: Lions rally, push winning streak to five",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.chronicle-express.com/storyimage/NE/20190927/NEWS/190929781/AR/0/AR-190929781.jpg",
       	"height": 3456,
       	"width": 3612
    },
    "url": "https://www.chronicle-express.com/article/20190927/NEWS/190929781",
    "thumbnailUrl": "https://www.chronicle-express.com/apps/pbcsi.dll/bilde?Site=NE&Date=20190927&Category=NEWS&ArtNo=190929781&Ref=AR",
    "author": [{"@type":"Person","name":"Staff reports"}],
    "creator": "Staff reports",
    "publisher": {
       "@type": "Organization",
       "name": "The Chronicle Express",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Penn Yan Chronicle-Express",
    "productID": "chronicle-express.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta name="twitter:site" content="@pennyannynews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.376/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	.ad-300x250{
	    	min-height: 250px;
    	}
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.chronicle-express.com/news" target="_top">News</a></li><li><a href="https://www.chronicle-express.com/sports" target="_top">Sports</a></li><li><a href="https://www.chronicle-express.com/entertainment" target="_top">Entertain</a></li><li><a href="https://www.chronicle-express.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.chronicle-express.com/obituaries" target="_top">Obits</a></li><li><a href="https://www.chronicle-express.com/section/cars" target="_top">Cars</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week39RealEstate-5d8b69efcde59.pdf" target="_top">Homes</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week39Classifieds-5d8b69a67a076.pdf" target="_top">Classifieds</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week39Health-5d8b69d265ceb.pdf" target="_top">Health</a></li><li><a href="https://www.chronicle-express.com/jobs" target="_top">Jobs</a></li><li><a href="http://local.chronicle-express.com/" target="_top">Local Biz</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CEPB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.chronicle-express.com">
							<img class="mainheadnameplate" src="https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png"  alt="The Chronicle Express" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190927004100">
	<div class="inner">
		<h1 class="headline">Thursday roundup: Lions rally, push winning streak to five</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.chronicle-express.com/storyimage/NE/20190927/NEWS/190929781/AR/0/AR-190929781.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Wellsville's Carly Young (6) heads the ball up the field in Thursday's home win over Hinsdale. [Chris Potter/The Spectator photos]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Staff reports
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Sep&nbsp;27,&nbsp;2019&nbsp;at&nbsp;12:41&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>WELLSVILLE &#x2014; Hinsdale struck first, but the Lady Lions weren&#x2019;t going to be denied.</p><p>Wellsville closed the game with three unanswered scores to rally for a 3-1 victory and stretch the winning streak to five.</p><p>Ashley Chapman put Hinsdale on top, but Carly Young quickly responded about four minutes later with the equalizer off an Emily Cline assist. It was all Lions from there. Cline netted what ended up the game-winner about three minutes into the second half, putting away a Sophie Majewski assist. Sarah Carlton later tacked on an insurance score with 21:46 left. Marsh finished with eight saves in the win.</p><p>&#x201c;The wind was a huge factor the first half, and our energy was low,&#x201d; said Wellsville coach Erica Aftuck. &#x201c;We talked about the importance of high energy and setting the speed of the game. The girls pulled together started communicating and passing the ball. Emily Cline's goal came from a great passing sequence around the 18. Sarah Carlton's goal popped out from the box and she drove it home! The energy and intensity continued for the rest of the game! Regan (Marsh) had a couple big saves in the first half but didn't see the ball much in the second half, our defense was strong and didn't let much past in the second half. Big game for us on Saturday!&#x201d;</p><p>Wellsville (5-3) is at Fillmore Saturday night looking to avenge a 4-0 loss earlier this season.</p><p>Andover 7, Scio 0</p><p>ANDOVER &#x2014; Emily Wahl and the Panthers had a whale of a game in a 7-0 shutout of Scio to get back into the win column Thursday night.</p><p>Wahl scored twice, while Tess Spangenburg added two goals and three assists. Hayleigh Niedermaier had a two-goal game of her own, with Kelsie Niedermaier adding a goal and an assist.</p><p>&#x201c;The girls worked hard tonight and their effort was rewarded,&#x201d; said Andover coach Al Barber.</p><p>Liv Simon made four saves in the shutout as Andover improved to 6-2 and hosts Prattsburgh Saturday. Scio (1-7) is at Whitesville Saturday.</p><p>Bolivar-Richburg 5, Genesee Valley 0</p><p>BOLIVAR &#x2014; Madigan Harris netted a pair while McKinlee Harris had a goal and two assists in B-R&#x2019;s 5-0 shutout of Genesee Valley.</p><p>Kelsey Pacer added two scores for the Wolverines, with Courtney Perkins making an assist and Paige Taylor had four saves in the shutout.</p><p>B-R (7-2-1) snapped a two-game skid and hosts C-R Wednesday. GV (4-5) hosts J-T Saturday.</p><p>BOYS SOCCER</p><p>Alfred-Almond 5, Hammondsport 0</p><p>ALMOND &#x2014; Alfred-Almond kicked its offense into gear Thursday with a 5-0 win over the Lakers, led by Will Tormey&#x2019;s pair of goals.</p><p>Jack Emo netted one and assisted on three others. Colton Cook and Ayden Burdick both chipped in scores with Carsen Hann and Dylan Coots both adding an assist each.</p><p>The Eagles (4-6) host Addison next up.</p><p>Canisteo-Greenwood 3, Jasper-Troupsburg 1</p><p>CANISTEO &#x2014; Dawson Jackson netted a pair of goal in Canister-Greenwood&#x2019;s 3-1 win over Jasper-Troupsburg Thursday in Steuben County action.</p><p>Jose Alvarez assisted on Jackson&#x2019;s first score off a corner kick and later netted one of his own, unassisted. Alvarez also assisted on Jackson&#x2019;s final goal in the second half.</p><p>Dylyn Bailey made eight saves as C-G improved to 6-4 and now visits Cuba-Rushford. J-T fell to 4-5-1 and visits Genesee Valley Saturday.</p><p>Livonia 3, Dansville 1</p><p>DANSVILLE &#x2014; Jake Olver scored all three Bulldog goals in Livonia&#x2019;s 3-1 win over Dansville.</p><p>Dylan LeMonte scored at the midway mark of the first half for the Mustangs, who played the Bulldogs to a draw after the first 40 minutes. Nick Camuto had 15 saves.</p><p>&#x201c;We keep battling and battling and keep finding the net!&#x201d; said Dansville coach Steve French. &#x201c;We play in one of the toughest divisions and we are competitive each and every game. I look forward to playing the second round with Livonia.&#x201d;</p><p>Dansville is now 2-6-1 and plays again on Monday in Wellsville.</p><p>Letchworth/Warsaw 4, Way-Co 0</p><p>LETCHWORTH &#x2014; The hosts scored twice in each half in a 4-0 win over Way-Co.</p><p>The Eagles (4-5) visit LeRoy next week.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
							<h2>Sign up for daily e-mails</h2>
							<a href="http://myprofile.chronicle-express.com">
								<button type="button" class="btn btn-subscribe">
									Sign up
								</button>
							</a>							
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.the-leader.com" target="_blank">The Online Leader</a></li><li><a href="http://www.eveningtribune.com" target="_blank">The Evening Tribune</a></li><li><a href="http://www.wellsvilledaily.com" target="_blank">Wellsville Daily Reporter</a></li><li><a href="http://www.mpnnow.com" target="_blank">Canandaigua Messenger</a></li><li><a href="http://www.steubencourier.com" target="_blank">Steuben Courier</a></li><li><a href="https://www.chronicle-express.com/contact" target="_blank">Contact Chronicle-Express</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PennYan_NY" target="_blank">Advertise With Us</a></li><li><a href="http://www.yatesny.com/" target="_blank">Yates County Chamber of Commerce</a></li><li><a href="http://www.newyorkwines.org/" target="_blank">New York Wine & Grape Foundation</a></li><li><a href="http://www.keukalakeassoc.org/" target="_blank">Keuka Lake Association</a></li><li><a href="http://counties.cce.cornell.edu/yates/index.htm" target="_blank">Yates County Cornell Cooperative Extension</a></li><li><a href="http://www.keuka.edu/" target="_blank">Keuka College</a></li><li><a href="http://www.racf.org/Yates" target="_blank">Yates Community Endowment</a></li><li><a href="http://www.senecalake.org" target="_blank">Seneca Lake Pure Waters Association</a></li><li><a href="http://www.canandaigualakeassoc.org" target="_blank">Canandaigua Lake Association</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.yatescounty.org/" target="_blank">Yates County</a></li><li><a href="http://www.villageofpennyan.com/" target="_blank">Village of Penn Yan</a></li><li><a href="http://www.townofmilo.com/" target="_blank">Town of Milo</a></li><li><a href="http://www.jerusalem-ny.org/" target="_blank">Town of Jerusalem</a></li><li><a href="http://www.townofbenton.us/" target="_blank">Town of Benton</a></li><li><a href="http://www.townofbarrington.org/" target="_blank">Town of Barrington</a></li><li><a href="http://www.middlesex.ny.org" target="_blank">Town of Middlesex</a></li><li><a href="http://www.townoftorrey.org" target="_blank">Town of Torrey</a></li><li><a href="http://www.dresdenny.org" target="_blank">Village of Dresden</a></li><li><a href="http://www.villageofrushville.org" target="_blank">Village of Rushville</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.dundeecs.org/athletics.cfm" target="_blank">Dundee Central School Athletics</a></li><li><a href="http://www.pycsd.org" target="_blank">Penn Yan Central School</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NE&date=20190927&category=NEWS&lopenr=190929781&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Chronicle Express  ~ 138 Main Street, Penn Yan, NY 14527 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.chronicle-express.com" target="_top">Home</a></li><li><a href="https://www.chronicle-express.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3580"><a href="https://www.chronicle-express.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3581"><a href="https://www.chronicle-express.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3582"><a href="https://www.chronicle-express.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3583"><a href="https://www.chronicle-express.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"3584"><a href="https://www.chronicle-express.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3585"><a href="https://www.chronicle-express.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"3586"><a href="https://www.chronicle-express.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.chronicle-express.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3589"><a href="https://www.chronicle-express.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.chronicle-express.com/entertainment"><span class="nav-category">Entertain</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3592"><a href="https://www.chronicle-express.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3593"><a href="https://www.chronicle-express.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3594"><a href="https://www.chronicle-express.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3595"><a href="https://www.chronicle-express.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3571"><a href="https://www.chronicle-express.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38382"><a href="https://www.chronicle-express.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.chronicle-express.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52229"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3599"><a href="https://www.chronicle-express.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3600"><a href="https://www.chronicle-express.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3601"><a href="https://www.chronicle-express.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3602"><a href="https://www.chronicle-express.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3603"><a href="https://www.chronicle-express.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3604"><a href="https://www.chronicle-express.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3605"><a href="https://www.chronicle-express.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3606"><a href="https://www.chronicle-express.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.chronicle-express.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3609"><a href="https://www.chronicle-express.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3610"><a href="https://www.chronicle-express.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3611"><a href="https://www.chronicle-express.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.chronicle-express.com/business-news" target="_top">Business</a></li><li><a href="https://www.chronicle-express.com/obituaries" target="_top">Obits</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.chronicle-express.com/photos" target="_top">Photos</a></li><li><a href="https://www.chronicle-express.com/videos" target="_top">Videos</a></li><li><a href="https://www.chronicle-express.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.chronicle-express.com/section/blogs" target="_top">Blogs</a></li><li><a href="http://games.chronicle-express.com" target="_top">Games</a></li><li><a href="https://www.chronicle-express.com/contests" target="_top">Contests</a></li><li><a href="https://www.chronicle-express.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.chronicle-express.com/submit" target="_top">Submit your news</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/Obituary_Policy_2015.pdf" target="_top">Obituary Policy</a></li><li><a href="http://www.bit.ly/2DSLbYs" target="_blank">Penn Yan 2017 Business Directory</a></li><li><a href="https://www.chronicle-express.com/section/promoted//?prx_adpz=2339" target="_top">From Our Advertisers</a></li><li><a href="http://www.bit.ly/2N0v8x4" target="_top">2018 Whitman Grads</a></li><li><a href="http://www.bit.ly/2tyJXyS" target="_top">2018 Dundee Central Grads</a></li><li><a href="http://www.bit.ly/2tGWWxO" target="_top">2018 Penn Yan Academy Grads</a></li><li><a href="https://www.chronicle-express.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/WhitmanGrads-5d1cacbcaf503.pdf" target="_top">2019 Marcus Whitman Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/DundeeGrads-5d1cad0f7825c.pdf" target="_top">2019 Dundee Central Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Download_File-5d1cadc33cf4e.pdf" target="_top">2019 Penn Yan Academy Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/PYFallDiningGuide2019-5d7f9b999bfbe.pdf" target="_top">2019 Fall Dining Guide</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chronicle-express.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CE" target="_top">My Profile</a></li><li><a href="https://www.chronicle-express.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.chronicle-express.com/contact" target="_top">Contact Us</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week39Classifieds-5d8b69a67a076.pdf" target="_top">Classifieds</a></li><li><a href="http://local.chronicle-express.com/" target="_top">Local Biz</a></li><li><a href="https://www.chronicle-express.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.chronicle-express.com/jobs" target="_top">Jobs</a></li><li><a href="http://bit.ly/2rnSX8m" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/PennYan_NY" target="_blank">Advertise With Us</a></li><li><a href="https://www.chronicle-express.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://chronicle-express.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:GwenChamberlain@Chronicle-Express.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheChronicleExpress""
								target="_blank"
								title="The Chronicle Express Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/pennyannynews""
								target="_blank"
								title="The Chronicle Express Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Chronicle Express RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chronicle-express.com/contact"
								title="Contact The Chronicle Express">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.376/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-28&nbsp;00:14:19-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=847781980"></script>
</body>
</html>