
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191109235538
template: 
currentrequest: /apps/pbcs.dll/article?avis=NE&date=20191109&category=NEWS&lopenr=191109749&Ref=AR
currentrequestunmodified: /news/20191109/strongnys-announces-5m-available-for-animal-shelter-improvement-projectsstrong
@templatetype: /apps/pbcs.dll/article?avis=NE&date=20191109&category=NEWS&lopenr=191109749&Ref=AR
@pagetype: article
app version: 2.0.391
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Chronicle Express" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> <strong>NYS announces $5M available for animal shelter improvement projects</strong> - News - The Chronicle Express - Penn Yan, NY</title>
<!-- Meta Tags - Global Article6 guid: 96F32B6E-1499-24B5-E053-0100007F8AAD-->
<meta name="description" content="ALBANY &#x2014; Governor Andrew M. Cuomo&#xa0;announced Friday that an additional $5 million is available to support critical upgrades at New York's animal shelters. This is the third round of funding for the New York State Companion Animal Capital Fund, which will allow eligible organizations to make major improvements to their facilities to enhance animal care and health. A total of $15 million has been dedicated to the program since 2017. &quot;Over the last two years, this program has provided" />
<meta property="bt:pubDate" content="20191109T22:33:15Z">
<meta property="bt:modDate" content="20191109T22:33:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="NYS announces $5M available for animal shelter improvement projects">
<meta name="twitter:description" content="ALBANY &#x2014; Governor Andrew M. Cuomo&#xa0;announced Friday that an additional $5 million is available to support critical upgrades at New York's animal shelters. This is the third round of funding for the New York State Companion Animal Capital Fund, which will allow eligible organizations to make major improvements to their facilities to enhance animal care and health. A total of $15 million has been dedicated to the program since 2017. &quot;Over the last two years, this program has provided">
<meta property="og:title" content="NYS announces $5M available for animal shelter improvement projects"/>
<meta property="og:description" content="ALBANY &#x2014; Governor Andrew M. Cuomo&#xa0;announced Friday that an additional $5 million is available to support critical upgrades at New York's" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png">
		<meta property="og:image" content="https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png">
	<meta property="vf:unique_id" content="siteNE-pub354-96F32B6E-1499-24B5-E053-0100007F8AAD">
	<link rel="canonical" href="https://www.chronicle-express.com/news/20191109/strongnys-announces-5m-available-for-animal-shelter-improvement-projectsstrong"/>
<link rel="amphtml" href="https://www.chronicle-express.com/news/20191109/strongnys-announces-5m-available-for-animal-shelter-improvement-projectsstrong?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.chronicle-express.com/news/20191109/strongnys-announces-5m-available-for-animal-shelter-improvement-projectsstrong"
	},
    "headline": "<strong>NYS announces $5M available for animal shelter improvement projects</strong>",
    "url": "https://www.chronicle-express.com/article/20191109/NEWS/191109749",
    "thumbnailUrl": "https://www.chronicle-express.com/apps/pbcsi.dll/bilde?Site=NE&Date=20191109&Category=NEWS&ArtNo=191109749&Ref=AR",
    "publisher": {
       "@type": "Organization",
       "name": "The Chronicle Express",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Penn Yan Chronicle-Express",
    "productID": "chronicle-express.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta name="twitter:site" content="@pennyannynews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.391/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.chronicle-express.com/news" target="_top">News</a></li><li><a href="https://www.chronicle-express.com/sports" target="_top">Sports</a></li><li><a href="https://www.chronicle-express.com/entertainment" target="_top">Entertain</a></li><li><a href="https://www.chronicle-express.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.chronicle-express.com/obituaries" target="_top">Obits</a></li><li><a href="https://www.chronicle-express.com/section/cars" target="_top">Cars</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week45RealEstate-5dc2d9289496c.pdf" target="_top">Homes</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week45Classifieds-5dc2d905945b9.pdf" target="_top">Classifieds</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week45Health-5dc2d8d8daf66.pdf" target="_top">Health</a></li><li><a href="https://www.chronicle-express.com/jobs" target="_top">Jobs</a></li><li><a href="http://local.chronicle-express.com/" target="_top">Local Biz</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CEPB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.chronicle-express.com">
							<img class="mainheadnameplate" src="https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png"  alt="The Chronicle Express" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191109223315">
	<div class="inner">
		<h1 class="headline"><strong>NYS announces $5M available for animal shelter improvement projects</strong></h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Nov&nbsp;9,&nbsp;2019&nbsp;at&nbsp;10:33&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>ALBANY &#x2014; Governor Andrew M. Cuomo&#xa0;announced Friday that an additional $5 million is available to support critical upgrades at New York's animal shelters.</p><p>This is the third round of funding for the New York State Companion Animal Capital Fund, which will allow eligible organizations to make major improvements to their facilities to enhance animal care and health. A total of $15 million has been dedicated to the program since 2017.</p><p>"Over the last two years, this program has provided animal shelters with the funding needed to ensure New York's pets receive the care they need," Governor Cuomo said. "Today's continued funding builds on the ongoing work to help expand the resources and tools these facilities, employees and volunteers need to help find pets loving homes."</p><p>The Companion Animal Capital Fund is the first state-funded program in the nation to support critical improvement projects at New York shelters. Since the launch of the program, 24 projects have been awarded across the State and are underway.</p><p>The Companion Animal Capital Fund is administered by the New York State Department of Agriculture and Markets, which provides competitive matching grants to offset the costs associated with capital projects, allowing for better care and improved environments for animals that are housed in local shelters. Funds are available to eligible non-profit and municipal animal shelters, humane societies and societies for the prevention of cruelty to animals. Grants can be used to construct, renovate, rehab or acquire buildings and equipment needed to house, treat and care for sheltered dogs and cats.</p><p>State Agriculture Commissioner Richard A. Ball said, "There has been tremendous and sustained interest in this program, and we have seen a widespread need to help fund improvements at shelters that serve communities across our State. We are pleased and proud to see this funding continued so that we can support upgrades to the facilities that house these pets as they wait for their new homes."</p><p>The New York State Animal Protection Federation estimates that more than 150,000 animals are brought to these facilities annually and many are adopted by New York families.</p><p>Executive Director of the New York State Animal Protection Federation Libby Post said, "The Companion Animal Capital Fund has become a crucial tool in enhancing shelters and their operations across New York. We have already seen the benefits around the state and soon we will see new shelters opening with this funding as a critical component of that work. Making sure companion animals have a sturdy roof above their heads and a good place to live while awaiting their forever homes is key to shelter adoption programs across New York. The Federation thanks Governor Cuomo, Assemblywoman Deborah Glick, State Senators Monica Martinez and Phil Boyle and the Department of Agriculture and Markets for their on-going support of the Fund and the dogs and cats it helps to save."</p><p>Eligible organizations serving a single municipality with a population of less than two million may apply for grants of $50,000 to $200,000. Grants may not exceed 50 percent of the proposed project costs and applicants are required to match 50 percent of the grant total.</p><p>Eligible organizations serving two or more municipalities, or one municipality with a population of more than two million, may apply for grants of $100,000 to $500,000. For these grants, the awarded funding may not exceed 75 percent of the proposed project cost and applicants are required to match 25 percent of the grant.</p><p>All applicants must apply through Grants Gateway by 4 p.m. on Jan. 20, 2020. More details on eligibility and the application process are available on the Current Funding Opportunities page at www.agriculture.ny.gov/RFPS.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.the-leader.com" target="_blank">The Online Leader</a></li><li><a href="http://www.eveningtribune.com" target="_blank">The Evening Tribune</a></li><li><a href="http://www.wellsvilledaily.com" target="_blank">Wellsville Daily Reporter</a></li><li><a href="http://www.mpnnow.com" target="_blank">Canandaigua Messenger</a></li><li><a href="http://www.steubencourier.com" target="_blank">Steuben Courier</a></li><li><a href="https://www.chronicle-express.com/contact" target="_blank">Contact Chronicle-Express</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PennYan_NY" target="_blank">Advertise With Us</a></li><li><a href="http://www.yatesny.com/" target="_blank">Yates County Chamber of Commerce</a></li><li><a href="http://www.newyorkwines.org/" target="_blank">New York Wine & Grape Foundation</a></li><li><a href="http://www.keukalakeassoc.org/" target="_blank">Keuka Lake Association</a></li><li><a href="http://counties.cce.cornell.edu/yates/index.htm" target="_blank">Yates County Cornell Cooperative Extension</a></li><li><a href="http://www.keuka.edu/" target="_blank">Keuka College</a></li><li><a href="http://www.racf.org/Yates" target="_blank">Yates Community Endowment</a></li><li><a href="http://www.senecalake.org" target="_blank">Seneca Lake Pure Waters Association</a></li><li><a href="http://www.canandaigualakeassoc.org" target="_blank">Canandaigua Lake Association</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.yatescounty.org/" target="_blank">Yates County</a></li><li><a href="http://www.villageofpennyan.com/" target="_blank">Village of Penn Yan</a></li><li><a href="http://www.townofmilo.com/" target="_blank">Town of Milo</a></li><li><a href="http://www.jerusalem-ny.org/" target="_blank">Town of Jerusalem</a></li><li><a href="http://www.townofbenton.us/" target="_blank">Town of Benton</a></li><li><a href="http://www.townofbarrington.org/" target="_blank">Town of Barrington</a></li><li><a href="http://www.middlesex.ny.org" target="_blank">Town of Middlesex</a></li><li><a href="http://www.townoftorrey.org" target="_blank">Town of Torrey</a></li><li><a href="http://www.dresdenny.org" target="_blank">Village of Dresden</a></li><li><a href="http://www.villageofrushville.org" target="_blank">Village of Rushville</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.dundeecs.org/athletics.cfm" target="_blank">Dundee Central School Athletics</a></li><li><a href="http://www.pycsd.org" target="_blank">Penn Yan Central School</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NE&date=20191109&category=NEWS&lopenr=191109749&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Chronicle Express  ~ 138 Main Street, Penn Yan, NY 14527 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.chronicle-express.com" target="_top">Home</a></li><li><a href="https://www.chronicle-express.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3580"><a href="https://www.chronicle-express.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3581"><a href="https://www.chronicle-express.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3582"><a href="https://www.chronicle-express.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3583"><a href="https://www.chronicle-express.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"3584"><a href="https://www.chronicle-express.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3585"><a href="https://www.chronicle-express.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"3586"><a href="https://www.chronicle-express.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.chronicle-express.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3589"><a href="https://www.chronicle-express.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.chronicle-express.com/entertainment"><span class="nav-category">Entertain</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3592"><a href="https://www.chronicle-express.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3593"><a href="https://www.chronicle-express.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3594"><a href="https://www.chronicle-express.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3595"><a href="https://www.chronicle-express.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3571"><a href="https://www.chronicle-express.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38382"><a href="https://www.chronicle-express.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.chronicle-express.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52229"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3599"><a href="https://www.chronicle-express.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3600"><a href="https://www.chronicle-express.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3601"><a href="https://www.chronicle-express.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3602"><a href="https://www.chronicle-express.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3603"><a href="https://www.chronicle-express.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3604"><a href="https://www.chronicle-express.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3605"><a href="https://www.chronicle-express.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3606"><a href="https://www.chronicle-express.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.chronicle-express.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3609"><a href="https://www.chronicle-express.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3610"><a href="https://www.chronicle-express.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3611"><a href="https://www.chronicle-express.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.chronicle-express.com/business-news" target="_top">Business</a></li><li><a href="https://www.chronicle-express.com/obituaries" target="_top">Obits</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.chronicle-express.com/photos" target="_top">Photos</a></li><li><a href="https://www.chronicle-express.com/videos" target="_top">Videos</a></li><li><a href="https://www.chronicle-express.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.chronicle-express.com/section/blogs" target="_top">Blogs</a></li><li><a href="http://games.chronicle-express.com" target="_top">Games</a></li><li><a href="https://www.chronicle-express.com/contests" target="_top">Contests</a></li><li><a href="https://www.chronicle-express.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.chronicle-express.com/submit" target="_top">Submit your news</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/Obituary_Policy_2015.pdf" target="_top">Obituary Policy</a></li><li><a href="http://www.bit.ly/2DSLbYs" target="_blank">Penn Yan 2017 Business Directory</a></li><li><a href="https://www.chronicle-express.com/section/promoted//?prx_adpz=2339" target="_top">From Our Advertisers</a></li><li><a href="http://www.bit.ly/2N0v8x4" target="_top">2018 Whitman Grads</a></li><li><a href="http://www.bit.ly/2tyJXyS" target="_top">2018 Dundee Central Grads</a></li><li><a href="http://www.bit.ly/2tGWWxO" target="_top">2018 Penn Yan Academy Grads</a></li><li><a href="https://www.chronicle-express.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/WhitmanGrads-5d1cacbcaf503.pdf" target="_top">2019 Marcus Whitman Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/DundeeGrads-5d1cad0f7825c.pdf" target="_top">2019 Dundee Central Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Download_File-5d1cadc33cf4e.pdf" target="_top">2019 Penn Yan Academy Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/PYFallDiningGuide2019-5d7f9b999bfbe.pdf" target="_top">2019 Fall Dining Guide</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chronicle-express.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CE" target="_top">My Profile</a></li><li><a href="https://www.chronicle-express.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.chronicle-express.com/contact" target="_top">Contact Us</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week45Classifieds-5dc2d905945b9.pdf" target="_top">Classifieds</a></li><li><a href="http://local.chronicle-express.com/" target="_top">Local Biz</a></li><li><a href="https://www.chronicle-express.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.chronicle-express.com/jobs" target="_top">Jobs</a></li><li><a href="http://bit.ly/2rnSX8m" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/PennYan_NY" target="_blank">Advertise With Us</a></li><li><a href="https://www.chronicle-express.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://chronicle-express.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:GwenChamberlain@Chronicle-Express.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheChronicleExpress""
								target="_blank"
								title="The Chronicle Express Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/pennyannynews""
								target="_blank"
								title="The Chronicle Express Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Chronicle Express RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chronicle-express.com/contact"
								title="Contact The Chronicle Express">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.391/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-10&nbsp;00:01:00-->
	</body>
</html>
