
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200610000624
template: 
currentrequest: /apps/pbcs.dll/article?avis=NE&date=20200610&category=NEWS&lopenr=200609790&Ref=AR
currentrequestunmodified: /news/20200610/flh-medical-pc-urgent-care-now-offering-covid-19-antibody-testing
@templatetype: /apps/pbcs.dll/article?avis=NE&date=20200610&category=NEWS&lopenr=200609790&Ref=AR
@pagetype: article
app version: 2.0.462
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Chronicle Express" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> FLH Medical, P.C. Urgent Care now offering COVID-19 antibody testing - News - The Chronicle Express - Penn Yan, NY</title>
<!-- Meta Tags - Global Article6 guid: D08D0DD6-60B4-4271-8BB7-23411C118448-->
<meta name="description" content="FLH Medical, P.C. has announced that it is now offering COVID-19 antibody testing at both of its Urgent Care locations: 789 Pre-Emption Road, Geneva (Finger Lakes Health Commons) and 1991 Balsley Road, Seneca Falls (Lifecare Medical Associates).&nbsp;The antibody testing will determine whether a patient has ever been exposed to COVID-19, even if they never showed symptoms or are now healthy. The test is performed through a blood draw and results are available between 3&ndash;5 days.Any" />
<meta property="bt:pubDate" content="20200610T00:01:00Z">
<meta property="bt:modDate" content="20200609T15:34:00Z">
<meta property="bt:keywords" content="COVID-19&20Testing,Penn&20Yan,Yates&20County">
<meta property="bt:author" content="">
<meta name="twitter:title" content="FLH Medical, P.C. Urgent Care now offering COVID-19 antibody testing">
<meta name="twitter:description" content="FLH Medical, P.C. has announced that it is now offering COVID-19 antibody testing at both of its Urgent Care locations: 789 Pre-Emption Road, Geneva (Finger Lakes Health Commons) and 1991 Balsley Road, Seneca Falls (Lifecare Medical Associates).&nbsp;
The antibody testing will determine whether a patient has ever been exposed to COVID-19, even if they never showed symptoms or are now healthy. The test is performed through a blood draw and results are available between 3&ndash;5 days.
Any">
<meta property="og:title" content="FLH Medical, P.C. Urgent Care now offering COVID-19 antibody testing"/>
<meta property="og:description" content="FLH Medical, P.C. has announced that it is now offering COVID-19 antibody testing at both of its Urgent Care locations: 789 Pre-Emption Road, Geneva" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png">
		<meta property="og:image" content="https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png">
	<meta property="vf:unique_id" content="siteNE-pub354-D08D0DD6-60B4-4271-8BB7-23411C118448">
	<link rel="canonical" href="https://www.chronicle-express.com/news/20200610/flh-medical-pc-urgent-care-now-offering-covid-19-antibody-testing"/>
<link rel="amphtml" href="https://www.chronicle-express.com/news/20200610/flh-medical-pc-urgent-care-now-offering-covid-19-antibody-testing?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.chronicle-express.com/news/20200610/flh-medical-pc-urgent-care-now-offering-covid-19-antibody-testing"
	},
    "headline": "FLH Medical, P.C. Urgent Care now offering COVID-19 antibody testing",
    "url": "https://www.chronicle-express.com/article/20200610/NEWS/200609790",
    "thumbnailUrl": "https://www.chronicle-express.com/apps/pbcsi.dll/bilde?Site=NE&Date=20200610&Category=NEWS&ArtNo=200609790&Ref=AR",
    "publisher": {
       "@type": "Organization",
       "name": "The Chronicle Express",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","NY_Penn_Yan - chronicle-express.com","Happening Now","COVID-19 Testing","Penn Yan","Yates County"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Penn Yan Chronicle-Express",
    "productID": "chronicle-express.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta name="twitter:site" content="@pennyannynews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.462/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.chronicle-express.com/news" target="_top">News</a></li><li><a href="https://www.chronicle-express.com/sports" target="_top">Sports</a></li><li><a href="https://www.chronicle-express.com/entertainment" target="_top">Entertain</a></li><li><a href="https://www.chronicle-express.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.chronicle-express.com/obituaries" target="_top">Obits</a></li><li><a href="https://www.chronicle-express.com/section/cars" target="_top">Cars</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week23RealEstate-5ed7cb61b73ba.pdf" target="_blank">Homes</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week23Classifieds-5ed7cb475e74d.pdf" target="_blank">Classifieds</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week23Health-5ed7cb1e6832e.pdf" target="_top">Health</a></li><li><a href="https://www.chronicle-express.com/jobs" target="_top">Jobs</a></li><li><a href="http://local.chronicle-express.com/" target="_top">Local Biz</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CEPB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.chronicle-express.com">
							<img class="mainheadnameplate" src="https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png"  alt="The Chronicle Express" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200609153437">
	<div class="inner">
		<h1 class="headline">FLH Medical, P.C. Urgent Care now offering COVID-19 antibody testing</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jun&nbsp;10,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p class="p1">FLH Medical, P.C. has announced that it is now offering COVID-19 antibody testing at both of its Urgent Care locations: 789 Pre-Emption Road, Geneva (Finger Lakes Health Commons) and 1991 Balsley Road, Seneca Falls (Lifecare Medical Associates).&nbsp;</p>
<p class="p1">The antibody testing will determine whether a patient has ever been exposed to COVID-19, even if they never showed symptoms or are now healthy. The test is performed through a blood draw and results are available between 3&ndash;5 days.</p>
<p class="p1">Any asymptomatic patient can be tested and it is recommended that they call their health insurance plan to see if the test is covered.</p>
<p class="p1">Both FLH Medical, P.C. Urgent Care locations are offering Telemedicine as an alternative to coming into the office. Telemedicine is appropriate for many conditions but not all.</p>
<p class="p1">Patients are encouraged to call ahead, Geneva (315) 781-2000 and Seneca Falls (315) 835-4900, before going to Urgent Care in order to be served best and limit waiting room time.</p>
<p class="p1">The Geneva location is open 8 a.m. &ndash; 8 p.m. every day and the Seneca Falls location is open 8 a.m. &ndash; 5 p.m. every day.</p>
<p class="p1">Urgent Care services are designed for all minor injuries and unexpected illnesses. Urgent Care is staffed with highly qualified and experienced physicians, physician assistants, nurse practitioners, and nursing staff who are ready to provide on-the-spot care for orthopaedic injuries, dental pain, minor wounds requiring sutures, minor cuts and burns, sexually transmitted infections, urinary tract infections, colds and flu-like illnesses, sore throats, earaches, and cough.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://www.the-leader.com" target="_blank">The Online Leader</a></li><li><a href="http://www.eveningtribune.com" target="_blank">The Evening Tribune</a></li><li><a href="http://www.wellsvilledaily.com" target="_blank">Wellsville Daily Reporter</a></li><li><a href="http://www.mpnnow.com" target="_blank">Canandaigua Messenger</a></li><li><a href="http://www.steubencourier.com" target="_blank">Steuben Courier</a></li><li><a href="https://www.chronicle-express.com/contact" target="_blank">Contact Chronicle-Express</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PennYan_NY" target="_blank">Advertise With Us</a></li><li><a href="http://www.yatesny.com/" target="_blank">Yates County Chamber of Commerce</a></li><li><a href="http://www.newyorkwines.org/" target="_blank">New York Wine & Grape Foundation</a></li><li><a href="http://www.keukalakeassoc.org/" target="_blank">Keuka Lake Association</a></li><li><a href="http://counties.cce.cornell.edu/yates/index.htm" target="_blank">Yates County Cornell Cooperative Extension</a></li><li><a href="http://www.keuka.edu/" target="_blank">Keuka College</a></li><li><a href="http://www.racf.org/Yates" target="_blank">Yates Community Endowment</a></li><li><a href="http://www.senecalake.org" target="_blank">Seneca Lake Pure Waters Association</a></li><li><a href="http://www.canandaigualakeassoc.org" target="_blank">Canandaigua Lake Association</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.yatescounty.org/" target="_blank">Yates County</a></li><li><a href="http://www.villageofpennyan.com/" target="_blank">Village of Penn Yan</a></li><li><a href="http://www.townofmilo.com/" target="_blank">Town of Milo</a></li><li><a href="http://www.jerusalem-ny.org/" target="_blank">Town of Jerusalem</a></li><li><a href="http://www.townofbenton.us/" target="_blank">Town of Benton</a></li><li><a href="http://www.townofbarrington.org/" target="_blank">Town of Barrington</a></li><li><a href="http://www.middlesex.ny.org" target="_blank">Town of Middlesex</a></li><li><a href="http://www.townoftorrey.org" target="_blank">Town of Torrey</a></li><li><a href="http://www.dresdenny.org" target="_blank">Village of Dresden</a></li><li><a href="http://www.villageofrushville.org" target="_blank">Village of Rushville</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.dundeecs.org/athletics.cfm" target="_blank">Dundee Central School Athletics</a></li><li><a href="http://www.pycsd.org" target="_blank">Penn Yan Central School</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NE&date=20200610&category=NEWS&lopenr=200609790&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Chronicle Express  ~ 138 Main Street, Penn Yan, NY 14527<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.chronicle-express.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.chronicle-express.com" target="_top">Home</a></li><li><a href="https://www.chronicle-express.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3580"><a href="https://www.chronicle-express.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3581"><a href="https://www.chronicle-express.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3582"><a href="https://www.chronicle-express.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3583"><a href="https://www.chronicle-express.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"3584"><a href="https://www.chronicle-express.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3585"><a href="https://www.chronicle-express.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"3586"><a href="https://www.chronicle-express.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.chronicle-express.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3589"><a href="https://www.chronicle-express.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.chronicle-express.com/entertainment"><span class="nav-category">Entertain</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3592"><a href="https://www.chronicle-express.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3593"><a href="https://www.chronicle-express.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3594"><a href="https://www.chronicle-express.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3595"><a href="https://www.chronicle-express.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3571"><a href="https://www.chronicle-express.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38382"><a href="https://www.chronicle-express.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.chronicle-express.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52229"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3599"><a href="https://www.chronicle-express.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3600"><a href="https://www.chronicle-express.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3601"><a href="https://www.chronicle-express.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3602"><a href="https://www.chronicle-express.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3603"><a href="https://www.chronicle-express.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3604"><a href="https://www.chronicle-express.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3605"><a href="https://www.chronicle-express.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3606"><a href="https://www.chronicle-express.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.chronicle-express.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3609"><a href="https://www.chronicle-express.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3610"><a href="https://www.chronicle-express.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3611"><a href="https://www.chronicle-express.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.chronicle-express.com/business-news" target="_top">Business</a></li><li><a href="https://www.chronicle-express.com/obituaries" target="_top">Obits</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.chronicle-express.com/photos" target="_top">Photos</a></li><li><a href="https://www.chronicle-express.com/videos" target="_top">Videos</a></li><li><a href="https://www.chronicle-express.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.chronicle-express.com/section/blogs" target="_top">Blogs</a></li><li><a href="http://games.chronicle-express.com" target="_top">Games</a></li><li><a href="https://www.chronicle-express.com/contests" target="_top">Contests</a></li><li><a href="https://www.chronicle-express.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.chronicle-express.com/submit" target="_top">Submit your news</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/Obituary_Policy_2015.pdf" target="_top">Obituary Policy</a></li><li><a href="http://www.bit.ly/2DSLbYs" target="_blank">Penn Yan 2017 Business Directory</a></li><li><a href="https://www.chronicle-express.com/section/promoted//?prx_adpz=2339" target="_top">From Our Advertisers</a></li><li><a href="http://www.bit.ly/2N0v8x4" target="_top">2018 Whitman Grads</a></li><li><a href="http://www.bit.ly/2tyJXyS" target="_top">2018 Dundee Central Grads</a></li><li><a href="http://www.bit.ly/2tGWWxO" target="_top">2018 Penn Yan Academy Grads</a></li><li><a href="https://www.chronicle-express.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/WhitmanGrads-5d1cacbcaf503.pdf" target="_top">2019 Marcus Whitman Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/DundeeGrads-5d1cad0f7825c.pdf" target="_top">2019 Dundee Central Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Download_File-5d1cadc33cf4e.pdf" target="_top">2019 Penn Yan Academy Grads</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/PYFallDiningGuide2019-5d7f9b999bfbe.pdf" target="_top">2019 Fall Dining Guide</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/2019BusinessDirectory-5e162a3db1308.pdf" target="_top">Business Directory</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/FFA%20Pages-5e57e8428c620.pdf" target="_blank">Future Farmers of America</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chronicle-express.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CE" target="_top">My Profile</a></li><li><a href="https://www.chronicle-express.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.chronicle-express.com/contact" target="_top">Contact Us</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week23Classifieds-5ed7cb475e74d.pdf" target="_blank">Classifieds</a></li><li><a href="http://local.chronicle-express.com/" target="_top">Local Biz</a></li><li><a href="https://www.chronicle-express.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.chronicle-express.com/jobs" target="_top">Jobs</a></li><li><a href="http://bit.ly/2rnSX8m" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/PennYan_NY" target="_blank">Advertise With Us</a></li><li><a href="https://www.chronicle-express.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://chronicle-express.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:GwenChamberlain@Chronicle-Express.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.chronicle-express.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheChronicleExpress""
								target="_blank"
								title="The Chronicle Express Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/pennyannynews""
								target="_blank"
								title="The Chronicle Express Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chronicle-express.com/section/feed"
								target="_blank"
								title="The Chronicle Express RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chronicle-express.com/contact"
								title="Contact The Chronicle Express">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.462/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-06-10&nbsp;00:06:24-->
	</body>
</html>
