
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190505235700
template: 
currentrequest: /apps/pbcs.dll/article?avis=NE&date=20190505&category=SPORTS&lopenr=190509840&Ref=AR
currentrequestunmodified: /sports/20190505/friday-roundup-wolverines-eagles-tigers-among-winners
@templatetype: /apps/pbcs.dll/article?avis=NE&date=20190505&category=SPORTS&lopenr=190509840&Ref=AR
@pagetype: article
app version: 2.0.321
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Chronicle Express" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 881F5F8E-F58D-53E9-E053-0100007FD719-->
<meta name="description" content="BOLIVAR &#x2013; Bolivar-Richburg gained some breathing room in the fifth inning, scoring two big runs to break a 3-3 tie and go ahead with a 5-3 win over Smethport Friday.Riley McDonald led the offense with a 2-for-2 effort, scoring two big runs for the Wolverines, who collected their Allegany County-leading 10th victory of the season (10-1).&#x201c;Smethport gave us a well-played game,&#x201d; B-R coach Dustin Allen said. &#x201c;Our pitchers did enough to get out of some big jams. Riley" />
<meta property="vf:unique_id" content="siteNE-pub354-881F5F8E-F58D-53E9-E053-0100007FD719">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-881F5F8E-F58D-53E9-E053-0100007FD719-pub354">
<meta property="bt:pubDate" content="20190505T02:48:54Z">
<meta property="bt:modDate" content="20190505T02:49:00Z">
<meta property="bt:author" content="Staff reports">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.chronicle-express.com/storyimage/NE/20190505/SPORTS/190509840/AR/0/AR-190509840.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.chronicle-express.com/storyimage/NE/20190505/SPORTS/190509840/AR/0/AR-190509840.jpg">
	<meta property="og:image:width" content="3785">
	<meta property="og:image:height" content="3648">
<meta name="twitter:site" content="@pennyannynews">
<meta name="twitter:title" content="Friday roundup: Wolverines, Eagles, Tigers among winners">
<meta name="twitter:description" content="BOLIVAR &#x2013; Bolivar-Richburg gained some breathing room in the fifth inning, scoring two big runs to break a 3-3 tie and go ahead with a 5-3 win over Smethport Friday.Riley McDonald led the offense with a 2-for-2 effort, scoring two big runs for the Wolverines, who collected their Allegany County-leading 10th victory of the season (10-1).&#x201c;Smethport gave us a well-played game,&#x201d; B-R coach Dustin Allen said. &#x201c;Our pitchers did enough to get out of some big jams. Riley">
<meta property="og:title" content="Friday roundup: Wolverines, Eagles, Tigers among winners"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="BOLIVAR &#x2013; Bolivar-Richburg gained some breathing room in the fifth inning, scoring two big runs to break a 3-3 tie and go ahead with a 5-3 win over " />
<meta name="author" content="Staff reports">
<link rel="canonical" href="https://www.chronicle-express.com/sports/20190505/friday-roundup-wolverines-eagles-tigers-among-winners"/>
<script type="text/javascript">var dfp_url = "881F5F8E-F58D-53E9-E053-0100007FD719";</script>
<link rel="amphtml" href="https://www.chronicle-express.com/sports/20190505/friday-roundup-wolverines-eagles-tigers-among-winners?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.chronicle-express.com/sports/20190505/friday-roundup-wolverines-eagles-tigers-among-winners"
	},
    "headline": "Friday roundup: Wolverines, Eagles, Tigers among winners",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.chronicle-express.com/storyimage/NE/20190505/SPORTS/190509840/AR/0/AR-190509840.jpg",
       	"height": 3648,
       	"width": 3785
    },
    "url": "https://www.chronicle-express.com/article/20190505/SPORTS/190509840",
    "thumbnailUrl": "https://www.chronicle-express.com/apps/pbcsi.dll/bilde?Site=NE&Date=20190505&Category=SPORTS&ArtNo=190509840&Ref=AR",
    "author": [{"@type":"Person","name":"Staff reports"}],
    "creator": "Staff reports",
    "publisher": {
       "@type": "Organization",
       "name": "The Chronicle Express",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Friday roundup: Wolverines, Eagles, Tigers among winners - Sports - The Chronicle Express - Penn Yan, NY</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.321/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	/*fixed Edge ad unit bleeding through on /calendar pages*/
	#wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-float-container{top:138px !important;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.chronicle-express.com/news" target="_top">News</a></li><li><a href="https://www.chronicle-express.com/sports" target="_top">Sports</a></li><li><a href="https://www.chronicle-express.com/entertainment" target="_top">Entertain</a></li><li><a href="https://www.chronicle-express.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.chronicle-express.com/obituaries" target="_top">Obits</a></li><li><a href="https://www.chronicle-express.com/section/cars" target="_top">Cars</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week18RealEstate-5cc9a31492f6a.pdf" target="_top">Homes</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week18Classifieds-5cc9a2f7d2b8a.pdf" target="_top">Classifieds</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week18Health-5cc9a2cbcceb8.pdf" target="_top">Health</a></li><li><a href="https://www.chronicle-express.com/jobs" target="_top">Jobs</a></li><li><a href="http://local.chronicle-express.com/" target="_top">Local Biz</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CEPB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.chronicle-express.com">
							<img class="mainheadnameplate" src="https://www.chronicle-express.com/Global/images/head/nameplate/pennyanchronicleexpress_logo.png"  alt="The Chronicle Express" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190505024906">
	<div class="inner">
		<h1 class="headline">Friday roundup: Wolverines, Eagles, Tigers among winners</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.chronicle-express.com/storyimage/NE/20190505/SPORTS/190509840/AR/0/AR-190509840.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Bolivar-Richburg baserunner Camden Graves (7) comes in to score a run as teammate Riley Danaher looks on during Friday's first round home contest against Smethport. [Chris Brooks/The Spectator photos]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Staff reports 
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">May&nbsp;5,&nbsp;2019&nbsp;at&nbsp;2:48&nbsp;AM</span>
							<span class="article-meta-updated">May&nbsp;5,&nbsp;2019&nbsp;at&nbsp;2:49&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>BOLIVAR &#x2013; Bolivar-Richburg gained some breathing room in the fifth inning, scoring two big runs to break a 3-3 tie and go ahead with a 5-3 win over Smethport Friday.</p><p>Riley McDonald led the offense with a 2-for-2 effort, scoring two big runs for the Wolverines, who collected their Allegany County-leading 10th victory of the season (10-1).</p><p>&#x201c;Smethport gave us a well-played game,&#x201d; B-R coach Dustin Allen said. &#x201c;Our pitchers did enough to get out of some big jams. Riley (McDonald) had some great speed on the bases, and gave our hitters a chance to score some runs. It was a late night, but we have to bounce back.&#x201d;</p><p>Camden Graves added an RBI and scored twice for the hosts, while Riley Danaher added a hit. On the mound, Micah Crump picked up the win behind seven strikeouts in his five-inning tenure.</p><p>Smethport 110 010 0 &#x2013; 3 4 3</p><p>Bolivar-Richburg 300 020 X &#x2013; 5 4 3</p><p>S &#x2013; Nate Hollowell (LP) (8K, 4BB), Alex Ognen (6) (K), and Travis Cooney.</p><p>B-R &#x2013; Micah Crump (WP) (7K, 3BB), Riley Danaher (6) (3K, 2BB), and Hudson Evingham.</p><p>Allegany-Limestone 8, Cuba-Rushford 3</p><p>BOLIVAR &#x2013; Allegany-Limestone piled on five runs in the fourth to pull away, handing Cuba-Rushford its first loss with an 8-3 victory.</p><p>&#x201c;We played our worst game of the year today,&#x201d; said C-R coach Steve Yatzkanic. &#x201c;We really needed a test, and this is what happens when we walk guys and get errors like we did. When you play a good team, those little mistakes make a big difference. We hit the ball well, but it was right at them. Nothing went our way today. The one bad inning killed us.&#x201d;</p><p>Dan Emerson had given the Rebels (8-1) the 1-0 lead right from the beginning on an RBI single into the outfield. From there, Allegany-Limestone accounted for eight unanswered runs all the way to the seventh, where Cuba-Rushford added a pair of runs on a passed ball behind home plate.</p><p>At the plate, Curtis Shaffer, Andrew Clement, Kaden Moyer, and Grady McCumiskey all had hits.</p><p>Cuba-Rushford 100 000 2 &#x2013; 3 5 1</p><p>Allegany-Limestone 102 500 X &#x2013; 8 7 1</p><p>C-R &#x2013; Nik Freeman (LP) (2K, 7BB), Ben Frank (4) (2K, BB), and Kaden Moyer. A-L &#x2013; Ethan Paul (WP) (5K, 4BB), Ben Giardini (7), and Dan Stayer</p><p>Avoca 12, Lima Christian 2</p><p>AVOCA &#x2013; Avoca scored eight runs to in the fourth to force the 10-run rule after five innings with a 12-2 home win over the Saints on Friday.</p><p>Three different hitters recorded at least a pair of hits for the Tigers (7-3) to pace the offensive effort. Devin Stowe had the hot bat, going 2-for-2 with a pair of doubles, driving in three runs. Caleb Giglio added two RBI on two hits, while Noah Hughes had a pair of hits.</p><p>Hughes also picked up the win on the mound for Avoca, striking out five and walking two in his three-inning start.</p><p>&#x201c;Hopefully we're starting to come around,&#x201d; Avoca coach Dennis Miles said. &#x201c;We're looking for more pitching, and trying some combinations. We may have to go to a committee like the major leagues to find our second pitcher behind (Nate) O'Brochta. The team is coming around well. We won four, and lost three and took a step back. Now we've won three.&#x201d;</p><p>The Tigers will now head to Cooperstown today, as they take on Portville in a Sunday afternoon matinee.</p><p>Lima 000 11 &#x2013; 2 2 3</p><p>Avoca 020 82 &#x2013; 12 9 1</p><p>LC &#x2013; John Gilbert (LP) (7K, 4BB), Nick Appleton (4) (K, 3BB), Mike Gretzinger (5) (2BB), and John Appleton.</p><p>A &#x2013; Noah Hughes (WP) (5K, 2BB), Zac Hammond (4) (2K, 2BB), and Hammond, Nate O'Brochta (4).</p><p>Oswayo Valley 17, Friendship 2</p><p>SHINGLEHOUSE, Pa. &#x2013; Oswayo Valley scored 12 runs in the first two innings and never looked back as they rolled past visiting Friendship with a 17-2 victory on Friday.</p><p>Noah Boutwell had two of Friendship's (1-10) three total hits on offense, scoring a run along the way.</p><p>Friendship&#xa0;&#xa0;&#xa0;&#xa0;&#xa0;&#xa0; 110 &#x2013; 2 3 8</p><p>Oswayo Valley 665 &#x2013; 17 7 5</p><p>F &#x2013; Garrett Miller (LP) (3BB), Jacob Golden (K, 4BB), Dekota Stewart (K, 2BB), Shawn Bliven-Lewis (2BB), and Noah Boutwell.</p><p>OV &#x2013; Gunner Bean (WP) (CG, 5K, 2BB), and Ian Bilski.</p><p>Wayland-Cohocton 1, Dansville 0</p><p>DANSVILLE &#x2014; Wayland-Cohocton won a tough pitchers duel against LCAA rival Dansville on Friday by a 1-0 final.</p><p>Wayland-Cohocton saw Ryan Ebert start the game, allowing no runs on two hits while striking out two. Ethan Trischler worked four scoreless innings in relief, allowing no hits while striking out eight and earning the win. Way-Co&#x2019;s lone hit was an infield single by Jamie Carman in the seventh inning which also drove in the lone run of the game.</p><p>Dansville saw Brody Stone go 1-for-2 at the plate with a stolen base and he was given a tough loss in a valiant pitching performance. He allowed just one hit and one run while striking out five in the complete game.</p><p>Wayland-Cohocton (6-5) now hosts Haverling on Monday at 4:30 p.m. Dansville (6-3) now head to Hornell on Monday for a 4:30 p.m. contest.</p><p>Arkport/Canaseraga 15, Belfast 7</p><p>ARKPORT &#x2014; The Arkport/Canaseraga Wolves racked up the runs and the hits en route to a 15-7 win over visiting Belfast on Friday evening in Arkport.</p><p>Garrett Stuckey led the charge with a 4-for-5 day where he scored five runs and picked up five RBI.</p><p>Patrick Aini and Jake Merry also recorded multi-hit days, while Merry, Aini, James Griffin, Jonathan Haines and Konnor Stuckey all had RBI in the win.</p><p>Wyatt Owens picked up the win on the hill, throwing five innings while allowing just one earned run on five hits while striking out six. Seth Harrison also made an appearance, allowing two runs on three hits.</p><p>Adam Enders was 4-for-4 with three runs scored to lead Belfast. Jonathan West was 3-for-4 with two runs scored and three RBI. Andrew Blocho added two hits and an RBI. Jonathan West was given the loss on the hill, allowing three runs on eight hits while striking out one. Nathaniel Hurd also made an appearance, allowing three runs on four hits with a pair of strikeouts.</p><p>Belfast (5-2) now plays Fillmore at Houghton College on Monday at 5 p.m. Arkport/Canaseraga (7-3) now hosts CG Finney on Monday at 4:30 p.m.</p><p>Bradford 8, Alfred-Almond 0</p><p>ALMOND &#x2014; The Bradford Braves scored a run in five different innings on Friday evening in order to pick up an 8-0 road win against the Alfred-Almond Eagles in Almond.</p><p>The Eagles registered just two hits in the loss, coming from Ty Kenney and Dylan Guthrie. Zane Johnson was given the loss on the hill, allowing one earned run on seven hits while striking out eight. Laertes Cushing also made an appearance, allowing one run on four hits while striking out one batter.</p><p>Alfred-Almond (6-4) now hosts Addison on Wednesday evening at 5 p.m.&#xa0;</p><p>Haverling 12, Keshequa 0</p><p>HAVERLING - Haverling got offensive in its 12-0 win over Keshequa at home Friday in a non-league baseball contest.</p><p>Griffin Yastremski, Brendan Strong, and AJ Brotz combined on the rubber for a 3 hit shutout in 5 innings.</p><p>The Rams offense was explosive and patient sending 15 batters to the plate and scoring 10 runs in the second inning which is what took the wind out of Keshequa&#x2019;s sails.</p><p>Justin Marshall was 3 for 4 with 3 RBI, AJ Brotz added 2 RBI and Yastrsemski, Cayden Mattison and Strong had single RBI.</p><p>Haverling (4-3) will travel to Wayland-Cohocton Monday in its next contest.</p><p>The Rams hope to ride the momentum of two wins in a row and now having a winning record (4-3) as they head into next week scheduled to play 4 games in 5 days.</p><p>SOFTBALL</p><p>Way-Co 14, Dansville 1</p><p>WAYLAND &#x2014; The Golden Eagles scored early and often, defeating rival Dansville 14-1 in LCAA softball action Friday.</p><p>Dansville started the scoring in the first inning when MacKenzie Johnson-Boser drove a 3-2 fastball into the left center gap and legged out a triple. Two batters later Jade Simons knocked a single into left, scoring Johnson-Boser. That would end the scoring for the Mustangs.</p><p>Greta Huber settled in and cruised the rest of the game, surrendering only two hits after the first inning while striking out 12. The Way-Co offense was clicking putting up crooked numbers on the scoreboard in the 1st, 3rd, 4th and 5th innings.</p><p>Hannah Fairbrother went 3-for-4 for the Eagles, while Ayslin Holbrook was 2-for-5 and Madison Gregorius went 2-for-3.</p><p>For Dansville, Jill Schramm went five innings, striking out four. At the plate, Hanna Carnevale and Jade Simons each went 1-for-2 while Mackenzie Johnson-Boser added a hit.</p><p>Dansville (5-3) visits Hornell Monday, while Way-Co (10-3) hosts Haverling.</p><p>B-R sweeps for tourney title</p><p>RICHBURG &#x2013; Aliyah Cole and Sydney Root were a dynamic duo&#xa0;that could not be stopped Friday night, combining for 11 hits to help Bolivar-Richburg claim its consecutive tournament title with wins over Port Allegany (9-1) and Andover (13-3).</p><p>&#x201c;Sydney and Aliyah had outstanding nights,&#x201d; said B-R coach Mark Emery. &#x201c;They're a great one, two punch, and they pitched gems as well. We've found a way to get back on track.&#x201d;</p><p>In Game 1 against Port Allegany, Root held the Lady Terrors to just one run on four hits in her eight-strikeout complete game. Cole and Root combined for five of the team's nine hits at the plate, with Cole recording three and driving in a run.</p><p>Root added two hits and drove home three runs. Trinidy Miller helped the cause with three RBI.</p><p>In Game 2, the Wolverines (6-5)&#xa0;put up a six-run third inning that kept them ahead for good. Cole earned the victory in the circle with seven strikeouts. Both Cole and Root recorded three hits including a pair of doubles, with Cole driving in three RBI. Kelsey Pacer added a two-run inside-the-park home run.</p><p>Andover (5-6) was held to just two hits, with Leah Simon and Maddie Morris earning singles. Simon fanned four, and walked four in her complete game effort in the circle for the Lady Panthers, who head to Friendship on Tuesday.</p><p>Bolivar-Richburg will now head for unbeaten Genesee Valley for a big Allegany County Division I showdown on Tuesday.</p><p>&#x201c;You never really know what these teams will bring to this tournament. It was nice to get past Port Allegany, and then face a tough pitcher like Leah as well,&#x201d; said Emery. &#x201c;I feel our bats are at a different level, up and down the lineup. It's a continuation sort of game, we've been hot since the Whitesville game, and hopefully we can keep it going.&#x201d;</p><p>First Round</p><p>Port Allegany 010 000 0 &#x2013; 1 4 1</p><p>Bolivar-Richburg 222 102 X &#x2013; 9 9 3</p><p>PA &#x2013; Carly Boyd (LP) (CG, 4K, 5BB), and Gaye Barrett.</p><p>B-R &#x2013; Sydney Root (WP) (CG, 8K), and Kelsey Pacer.</p><p>Championship</p><p>Andover 100 002 0 &#x2013; 3 2 5</p><p>Bolivar-Richburg 106 303 X &#x2013; 13 9 3</p><p>A &#x2013; Leah Simon (LP) (CG, 4K, 4BB), and Michelle Schweigart. B-R &#x2013; Aliyah Cole (WP) (CG, 7K, 3BB), and Kelsey Pacer.</p><p>Andover 16, Cuba-Rushford 1</p><p>RICHBURG &#x2013; The bats were clicking behind a solid four-hit complete game from Maddie Morris in the circle, as Andover started the evening on the right foot in Richburg with a 16-1 win over Cuba-Rushford in first round action on Friday.</p><p>&#x201c;Maddie pitched really well, she had great control, and her velocity was up there,&#x201d; Andover coach Al Barber said. &#x201c;She didn't let them groove, and she took care of business. We're hitting with a lot of discipline, which is always great to see.&#x201d;</p><p>Morris struck out eight and walked two to lead the defensive charge for Andover, while her catcher, Leah Simon, recorded a team-high four hits and scored four times. Tess Spangenburg added to the cause with a two-run home run, her second of the season, and a double.</p><p>Rebekah Clark put together a 2-for-3 outing for the Lady Rebels, earning a double and driving in the team's lone run in the bottom of the third. In the circle, Jen Burrows struck out three in her complete game.</p><p>Andover &#xa0; &#xa0; &#xa0; &#xa0; 100 265 2 &#x2013; 16 14 0</p><p>Cuba-Rushford 001 000 0 &#x2013; 1 4 2</p><p>A &#x2013; Maddie Morris (WP) (CG, 8K, 2BB), and Leah Simon.</p><p>C-R &#x2013; Jen Burrows (LP) (CG, 3K, 4BB), and Sarah Cole.</p><p>Port Allegany 16, Cuba-Rushford 15</p><p>RICHBURG &#x2013;&#xa0;Port Allegany scored six runs to spring ahead to a 16-15 walk-off win over Cuba-Rushford on Friday in the consolation round.</p><p>Trailing 10-5 entering the seventh inning, Cuba-Rushford (3-6) scored 10 straight runs to take a 15-10 lead into the bottom of the seventh, before Port Allegany came back one more time to win the game.</p><p>The Lady Rebels will return to action Tuesday, as they host Whitesville.</p><p>Hinsdale 4, Friendship 5</p><p>FRIENDSHIP &#x2013; With the bases loaded in the bottom of the seventh inning on Friday, Jaedyn Shields delivered with an RBI single up the middle to score Mackenzie Faulkner to seal Friendship's 5-4 victory over visiting Hinsdale.</p><p>&#x201c;They hung tough, and never gave up,&#x201d; Friendship coach Deb Kane said. &#x201c;Honestly, it was a nailbiter. With Jaedyn coming up, we told her to take a deep breath. She did, and she gave us a great hit into the outfield to win the game.&#x201d;</p><p>Navaeh Ross helped the effort on both sides for the Lady Golden Eagles, going 2-for-3 with an RBI. She also earned the win behind 12 strikeouts and two walks in the circle.</p><p>Kaitlynn Roberson struck out six and walked two in the circle for Hinsdale (2-6). At the plate, Larissa Kirtz recorded two of the team's four hits.</p><p>Both teams are in action Tuesday, as Friendship welcomes in Andover, while Hinsdale plays host to Belfast.</p><p>Hinsdale 001 030 0 &#x2013; 4 4 2</p><p>Friendship 300 000 2 &#x2013; 5 5 5</p><p>H &#x2013; Kaitlynn Roberson (LP) (CG, 6K, 2BB), and Kayla Brooks.</p><p>F &#x2013; Navaeh Ross (WP) (CG, 12K, 2BB), and Kendra Gleason.</p><p>&#xa0;</p><p>GOLF</p><p>J-T 35, C-S 20</p><p>JASPER -Jasper-Troupsburg edged Campbell-Savona 35-20 Thursday in a Steuben County golf contest.</p><p>Caine Taft led the Panthers with a 47, while Lou Zver led the Wildcats with a 52.</p><p>B-R 37.5, Walsh 17.5</p><p>BOLIVAR &#x2013; Bolivar-Richburg ended the week strong, as Adam Jones came up with the medalist round of 51 to lead the team in a 37.5-17.5 win over visiting Archbishop Walsh at the Bolivar Golf Club on Friday.</p><p>Andrew Cornell followed behind Jones on the Bolivar-Richburg (3-4) scorecard with a round of 55. Garrett Shields added a 60, while Ryan Greeson and Brennan Gilliland rounded off with rounds of 68 and 76 respectively.</p><p>The Wolverines are back on their home course Tuesday afternoon, as they host Cuba-Rushford.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.chronicle-express.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.the-leader.com" target="_blank">The Online Leader</a></li><li><a href="http://www.eveningtribune.com" target="_blank">The Evening Tribune</a></li><li><a href="http://www.wellsvilledaily.com" target="_blank">Wellsville Daily Reporter</a></li><li><a href="http://www.mpnnow.com" target="_blank">Canandaigua Messenger</a></li><li><a href="http://www.steubencourier.com" target="_blank">Steuben Courier</a></li><li><a href="https://www.chronicle-express.com/contact" target="_blank">Contact Chronicle-Express</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PennYan_NY" target="_blank">Advertise With Us</a></li><li><a href="http://www.yatesny.com/" target="_blank">Yates County Chamber of Commerce</a></li><li><a href="http://www.newyorkwines.org/" target="_blank">New York Wine & Grape Foundation</a></li><li><a href="http://www.keukalakeassoc.org/" target="_blank">Keuka Lake Association</a></li><li><a href="http://counties.cce.cornell.edu/yates/index.htm" target="_blank">Yates County Cornell Cooperative Extension</a></li><li><a href="http://www.keuka.edu/" target="_blank">Keuka College</a></li><li><a href="http://www.racf.org/Yates" target="_blank">Yates Community Endowment</a></li><li><a href="http://www.senecalake.org" target="_blank">Seneca Lake Pure Waters Association</a></li><li><a href="http://www.canandaigualakeassoc.org" target="_blank">Canandaigua Lake Association</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.yatescounty.org/" target="_blank">Yates County</a></li><li><a href="http://www.villageofpennyan.com/" target="_blank">Village of Penn Yan</a></li><li><a href="http://www.townofmilo.com/" target="_blank">Town of Milo</a></li><li><a href="http://www.jerusalem-ny.org/" target="_blank">Town of Jerusalem</a></li><li><a href="http://www.townofbenton.us/" target="_blank">Town of Benton</a></li><li><a href="http://www.townofbarrington.org/" target="_blank">Town of Barrington</a></li><li><a href="http://www.middlesex.ny.org" target="_blank">Town of Middlesex</a></li><li><a href="http://www.townoftorrey.org" target="_blank">Town of Torrey</a></li><li><a href="http://www.dresdenny.org" target="_blank">Village of Dresden</a></li><li><a href="http://www.villageofrushville.org" target="_blank">Village of Rushville</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.dundeecs.org/athletics.cfm" target="_blank">Dundee Central School Athletics</a></li><li><a href="http://www.pycsd.org" target="_blank">Penn Yan Central School</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NE&date=20190505&category=SPORTS&lopenr=190509840&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Chronicle Express  ~ 138 Main Street, Penn Yan, NY 14527 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.chronicle-express.com" target="_top">Home</a></li><li><a href="https://www.chronicle-express.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3580"><a href="https://www.chronicle-express.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3581"><a href="https://www.chronicle-express.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3582"><a href="https://www.chronicle-express.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3583"><a href="https://www.chronicle-express.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"3584"><a href="https://www.chronicle-express.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3585"><a href="https://www.chronicle-express.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"3586"><a href="https://www.chronicle-express.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.chronicle-express.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3589"><a href="https://www.chronicle-express.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.chronicle-express.com/entertainment"><span class="nav-category">Entertain</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3592"><a href="https://www.chronicle-express.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3593"><a href="https://www.chronicle-express.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3594"><a href="https://www.chronicle-express.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3595"><a href="https://www.chronicle-express.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3571"><a href="https://www.chronicle-express.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38382"><a href="https://www.chronicle-express.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.chronicle-express.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52229"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3599"><a href="https://www.chronicle-express.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3600"><a href="https://www.chronicle-express.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3601"><a href="https://www.chronicle-express.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3602"><a href="https://www.chronicle-express.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3603"><a href="https://www.chronicle-express.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3604"><a href="https://www.chronicle-express.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3605"><a href="https://www.chronicle-express.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3606"><a href="https://www.chronicle-express.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.chronicle-express.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3609"><a href="https://www.chronicle-express.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3610"><a href="https://www.chronicle-express.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3611"><a href="https://www.chronicle-express.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.chronicle-express.com/business-news" target="_top">Business</a></li><li><a href="https://www.chronicle-express.com/obituaries" target="_top">Obits</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.chronicle-express.com/photos" target="_top">Photos</a></li><li><a href="https://www.chronicle-express.com/videos" target="_top">Videos</a></li><li><a href="https://www.chronicle-express.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.chronicle-express.com/section/blogs" target="_top">Blogs</a></li><li><a href="http://games.chronicle-express.com" target="_top">Games</a></li><li><a href="https://www.chronicle-express.com/contests" target="_top">Contests</a></li><li><a href="https://www.chronicle-express.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.chronicle-express.com/submit" target="_top">Submit your news</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/Obituary_Policy_2015.pdf" target="_top">Obituary Policy</a></li><li><a href="http://www.bit.ly/2DSLbYs" target="_blank">Penn Yan 2017 Business Directory</a></li><li><a href="https://www.chronicle-express.com/section/promoted//?prx_adpz=2339" target="_top">From Our Advertisers</a></li><li><a href="http://www.bit.ly/2N0v8x4" target="_top">2018 Whitman Grads</a></li><li><a href="http://www.bit.ly/2tyJXyS" target="_top">2018 Dundee Central Grads</a></li><li><a href="http://www.bit.ly/2tGWWxO" target="_top">2018 Penn Yan Academy Grads</a></li><li><a href="https://www.chronicle-express.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.chronicle-express.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CE" target="_top">My Profile</a></li><li><a href="https://www.chronicle-express.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/Week18Classifieds-5cc9a2f7d2b8a.pdf" target="_top">Classifieds</a></li><li><a href="http://local.chronicle-express.com/" target="_top">Local Biz</a></li><li><a href="https://www.chronicle-express.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.chronicle-express.com/jobs" target="_top">Jobs</a></li><li><a href="http://bit.ly/2rnSX8m" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/PennYan_NY" target="_blank">Advertise With Us</a></li><li><a href="https://www.chronicle-express.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://chronicle-express.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:GwenChamberlain@Chronicle-Express.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.chronicle-express.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheChronicleExpress""
								target="_blank"
								title="The Chronicle Express Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/pennyannynews""
								target="_blank"
								title="The Chronicle Express Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Chronicle Express RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.chronicle-express.com/contact"
								title="Contact The Chronicle Express">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.321/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.321/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-05-06&nbsp;00:09:12-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=2010414173';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>