<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>POLICE REPORTS</title><meta property=og:title content="POLICE REPORTS"/><link rel=amphtml href=https://amp.chronicle-express.com/amp/4428977001 /><meta property=article:author content="Staff reports"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.chronicle-express.com /><link rel=preconnect href=https://user.chronicle-express.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.chronicle-express.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.chronicle-express.com/NCHE-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z336bef70d.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-f3bd7fdc.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-94890b59.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c4ad3d72-40c8-4a34-8704-0ce83deac22e/9a166460-dc51-485f-a00a-131cfa66001d/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4439961001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Reports from Penn Yan Police Department, Yates County Sheriff's Office and the New York State Police"/><meta property=og:description content="Reports from Penn Yan Police Department, Yates County Sheriff's Office and the New York State Police"/><meta property=fb:pages content=321599719996 /><meta property=fb:app_id content=602570447332744 /><link rel=canonical href=https://www.chronicle-express.com/story/news/2021/02/11/police-reports/4428977001/ /><meta property=og:url content=https://www.chronicle-express.com/story/news/2021/02/11/police-reports/4428977001/ /><meta property=og:site_name content="Penn Yan Chronicle-Express"/><meta property=og:image content=https://www.chronicle-express.com/tangstatic/sites/nche/og-image-q1a2z303bd68ce.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@pennyannynews /><meta name=twitter:creator content=@pennyannynews /><meta name=twitter:title content="POLICE REPORTS"/><meta name=twitter:description content="Reports from Penn Yan Police Department, Yates County Sheriff's Office and the New York State Police"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Penn Yan Chronicle-Express" data-t-l=":n|logo click|from story pages|n"><svg fill=#303030 class=gnt_n_lg_svg id=gnt_svg_lg preserveAspectRatio="xMinYMid meet" viewBox="0 0 504.03 57.67"><path d="M23.62 7.51c-1.19-.33-2.88-.82-5.08-1.47a91.14 91.14 0 00-5.21-1.41 15.15 15.15 0 00-3.24-.44c-1.93 0-3.94.51-6.03 1.52C1.97 6.73.92 8.61.92 11.36c0 2.32.77 3.62 2.31 3.92l-.33 1.19c-.88-.2-1.6-.76-2.14-1.68a5.62 5.62 0 01-.81-2.89c0-3.06 1.25-5.73 3.74-8.01C6.19 1.6 9.66.31 14.11 0c1.85 0 4.65.41 8.38 1.24 2.76.63 4.85 1.07 6.28 1.32 1.43.26 2.85.38 4.26.38 2.17 0 3.68-.61 4.53-1.83l.73.4a10.32 10.32 0 01-6.97 6.92v30.5a15.54 15.54 0 006.35-5.76l.62.72c-2.06 3.87-4.42 6.62-7.08 8.26a17.3 17.3 0 01-9.29 2.46c-2 0-4.03-.29-6.08-.88a17.49 17.49 0 01-5.77-2.89A14.72 14.72 0 015.7 35.4a19.27 19.27 0 01-1.78-8.24c0-4.59 1.08-8.65 3.24-12.18a18.76 18.76 0 018.48-7.61l.44.92a11.05 11.05 0 00-3.7 3.29 18.46 18.46 0 00-2.71 5.29c-.67 2.01-1 4.07-1 6.16.06 3.97.91 7.26 2.53 9.89a14.84 14.84 0 006.03 5.72 16.13 16.13 0 007.22 1.78c.23 0 .42.04.57.13 1.54-.12 3.31-.55 5.32-1.31V8.43c-2.18 0-3.96-.22-5.32-.65l-2.09 1.5v21.09a6.95 6.95 0 01-5.55 6.72l-.33-1.12c.45-.26.75-.6.91-1.03.15-.43.23-1.15.23-2.16v-19.4l-4.08 3.21-.68-1.18 10.19-7.9zm19.88 30.5V10.33c0-2.67-.24-4.85-.73-6.54l.73-.59c.18.28.79 1.54 1.81 3.79a19.88 19.88 0 014.07-5.23l.67.91a11.04 11.04 0 00-2.2 6.6v16.26l9.07-6.79h.62c2.4 2.23 3.74 3.39 4.02 3.46.49 0 1.15-.3 1.97-.91l.68.91-3.44 2.68v14.05l1.87 1.63-.34.91a5.72 5.72 0 00-2.08-.51c-.86 0-1.68.31-2.46.94a2.95 2.95 0 00-1.16 2.39c0 .63.16 1.21.48 1.75.32.54.83 1.26 1.54 2.14a16.6 16.6 0 011.61 2.35c.37.68.55 1.4.55 2.17 0 .95-.34 1.9-1.03 2.88a5.66 5.66 0 01-3.27 2.08l-.79-.91c1.06-.71 1.59-1.78 1.59-3.21 0-.69-.08-1.3-.24-1.83-.16-.53-.4-1.17-.72-1.9a10.04 10.04 0 01-.97-4.55 6.1 6.1 0 01.59-2.98 4.24 4.24 0 00.54-2.24V24.89l-2.89-2.09-5.72 3.99v11.1l2.09 1.77 1.76-1.24.57.85-5.89 4.77h-.73c-.89-1.16-1.6-2-2.11-2.54a2.44 2.44 0 00-1.8-.8c-.33 0-.69.26-1.06.78l-.8-1.04 3.6-2.43zm24.69.53v-13.9c-.91-.54-1.37-1.17-1.37-1.9 1.35 0 3.02-.38 5.03-1.14a17.31 17.31 0 005.05-2.85h.69l5.03 7.76v1.05l-10.13 6.6v3.33l4.75 2.81 4.53-2.95.79 1.05-8.89 5.61h-.84a54.96 54.96 0 00-3.12-2.73c-.75-.57-1.37-.86-1.87-.86-.83.23-1.53.58-2.09 1.04l-.8-.65 3.24-2.27zm10.7-10l-4.42-6.86-1.98.92v10.32l6.4-4.38zm46.65 11.5V6.73c-.97 0-2-.21-3.11-.64a6.1 6.1 0 01-2.61-1.77l-1.81 1.44v22.66c0 1.16-.24 2.33-.71 3.51a8.06 8.06 0 01-2.03 2.99 5.5 5.5 0 01-2.97 1.47l-.24-.91a4.2 4.2 0 00.96-1.81c.15-.64.23-1.83.23-3.55V10.06l-5.6 4.7v-1.37L122.89 0h.68a7.15 7.15 0 004.76 2.02c1.52 0 3.07-.5 4.64-1.5l.33.59a9.35 9.35 0 01-2.68 3.57 8.86 8.86 0 01-4.05 2.04v32.92c2.26-.81 4.65-2.55 7.19-5.23l.62.78c-2.45 3.67-4.99 6.15-7.62 7.45s-5.54 1.95-8.75 1.95a18.2 18.2 0 01-8.48-2.04 16.17 16.17 0 01-6.3-5.72c-2.3-3.28-3.46-7.53-3.46-12.74.09-2.87.57-5.71 1.43-8.52a24.2 24.2 0 014.34-8.03 22.5 22.5 0 018.05-6.19l.11.8a16.8 16.8 0 00-6.81 7.48 23.35 23.35 0 00-2.37 10.28c0 1.79.15 3.56.44 5.33.3 1.76.75 3.47 1.37 5.12a17.64 17.64 0 002.27 4.3c2.99 4.01 7.28 6.01 12.86 6.01a19 19 0 004.08-.63m13.83-2.03V10.33c0-2.67-.24-4.85-.73-6.54l.73-.59c.18.28.79 1.54 1.81 3.79a19.88 19.88 0 014.07-5.23l.67.91a11.04 11.04 0 00-2.2 6.6v16.26l9.07-6.79h.62c2.4 2.23 3.74 3.39 4.02 3.46.49 0 1.15-.3 1.97-.91l.68.91-3.44 2.68v14.05l1.87 1.63-.34.91a5.72 5.72 0 00-2.08-.51c-.86 0-1.68.31-2.46.94a2.95 2.95 0 00-1.16 2.39c0 .63.16 1.21.48 1.75.32.54.83 1.26 1.54 2.14a16.6 16.6 0 011.61 2.35c.37.68.55 1.4.55 2.17 0 .95-.34 1.9-1.03 2.88a5.66 5.66 0 01-3.27 2.08l-.79-.91c1.06-.71 1.59-1.78 1.59-3.21 0-.69-.08-1.3-.24-1.83-.16-.53-.4-1.17-.72-1.9a10.04 10.04 0 01-.97-4.55 6.1 6.1 0 01.59-2.98 4.24 4.24 0 00.54-2.24V24.89l-2.89-2.09-5.72 3.99v11.1l2.09 1.77 1.76-1.24.57.85-5.89 4.77h-.73c-.89-1.16-1.6-2-2.11-2.54a2.44 2.44 0 00-1.8-.8c-.33 0-.69.26-1.06.78l-.8-1.04 3.6-2.43zm27.41-.38V25.14c-.11-.1-.34-.37-.69-.83-.35-.46-.64-.8-.88-1.04a1.09 1.09 0 00-.75-.35c-.15 0-.62.39-1.41 1.18l-.91-1.05 4.99-4.3h.79c1.04.96 1.83 1.89 2.39 2.81.56.92.83 1.99.83 3.2l5.03-6.01h.91a10.56 10.56 0 001.48 2.18c.41.41.99.62 1.74.62.79 0 1.19.35 1.19 1.05 0 .21-.24.58-.72 1.11-.48.53-1.06.99-1.74 1.4-.68.41-1.33.61-1.95.61-1.34 0-2.51-.72-3.51-2.15l-2.43 2.81v11.24l3.39 2.41 2.45-1.75.79.78-6.34 4.96h-1.08c-2.14-2.48-3.64-3.72-4.51-3.72-.56 0-1.45.63-2.66 1.88l-.79-.72 4.39-3.83zm19.81.78V24.89c-.95-.64-1.42-1.2-1.42-1.69 0-.12.03-.2.09-.24a.72.72 0 01.34-.08c.17-.01.36-.04.59-.08a21 21 0 006.55-1.27c2.35-.81 4.12-1.74 5.29-2.78h1.08a17.48 17.48 0 002.98 2.64c.93.63 1.64.95 2.11.95.71 0 1.52-.52 2.45-1.56l.68.91-3.46 2.81v13.27c.94.63 1.41 1.13 1.41 1.5 0 .44-.47.65-1.41.65-1.95 0-3.98.33-6.07.99-2.09.66-3.86 1.7-5.31 3.12h-1.26c-2.63-2.31-4.3-3.46-5.03-3.46-.41 0-.85.21-1.31.62-.46.41-.74.64-.84.69l-.73-.78 3.27-2.69zm12.97-12.87l-5.34-3.08-3.28 1.12v13.78l5.16 3.08c1.5-.69 2.65-1.08 3.46-1.18V25.54zm13.71 12.87V25.42l-2.43-2.62-1.36 1.31-.86-.91 5.15-4.45h1.13c1.49 1.81 2.26 2.88 2.31 3.2.11.35.18.69.21 1.02.03.33.05.91.07 1.73.02.82.04 1.47.07 1.95l9.52-7.91h.84c1.54 2.31 2.76 3.46 3.67 3.46.29 0 .56-.07.8-.2s.5-.32.79-.57l1.07-.92.68.91-4.24 3.46V35.2c0 2.4.85 3.93 2.54 4.58l1.24-.99.62 1.12-4.86 4.11h-.96c-1.92-1.65-2.88-3.3-2.88-4.96V25.14l-2.55-2.34-6.29 5.61v9.47l2.44 1.77 1.41-.99.79.72-5.55 4.64h-.73c-1.62-1.87-2.85-2.81-3.69-2.81-.98 0-1.82.59-2.54 1.77l-.84-.92 4.43-3.65zm28.07-13.92l-1.64-1.69-1.81 1.18-.73-.78 5.71-4.7h.46c1.93 1.87 3.13 2.81 3.62 2.81.41 0 1.1-.41 2.05-1.24l.73.97-4.08 3.6v12.21c0 .53.22 1.1.65 1.7.43.6 1.03 1.1 1.78 1.49l1.87-1.37.57.72-5.43 4.64h-1.3c-1.62-1.45-2.43-2.77-2.43-3.99V24.49zm-3.11-13.65l5.09-4.7h.68l2.67 2.55 1.52-1.43.69.91-4.88 4.7h-.79l-2.67-2.68-1.52 1.45-.79-.8zm17.16 27.17V24.89l-1.13-.78v-1.18c1.47 0 3.22-.44 5.25-1.32a13.47 13.47 0 004.49-2.85h.84a6.33 6.33 0 005.21 3.2v.84c-1.37 1.81-2.99 2.74-4.87 2.81-1.83 0-3.19-1.13-4.08-3.4l-1.42.72v14.43c2.27 1 3.97 1.93 5.1 2.81l4.3-3.06.62.91-8.14 6.01h-1.26a29.45 29.45 0 00-3.24-2.64c-1.04-.72-1.75-1.08-2.14-1.08-.59 0-1.25.39-1.98 1.16l-.68-.78 3.13-2.68zm20.79.66V11.11c0-2.32-.19-4.36-.57-6.14l.8-.65c.49 1.31.92 2.37 1.29 3.19a51.17 51.17 0 014.53-5.74l.68 1.05a9.85 9.85 0 00-1.82 3.99 18.48 18.48 0 00-.61 4.3v26.77l2.54 2.02 1.41-1.12.69.73-5.1 4.5h-1.13c-1.56-2.04-2.84-3.06-3.85-3.06-.4 0-1.16.37-2.31 1.1l-.8-.85 4.25-2.53zm13.48-.13v-13.9c-.91-.54-1.37-1.17-1.37-1.9 1.35 0 3.02-.38 5.03-1.14a17.31 17.31 0 005.05-2.85h.69l5.03 7.76v1.05l-10.13 6.6v3.33l4.76 2.81 4.53-2.95.79 1.05-8.89 5.61h-.84a54.96 54.96 0 00-3.12-2.73c-.75-.57-1.37-.86-1.87-.86-.83.23-1.53.58-2.09 1.04l-.8-.65 3.23-2.27zm10.7-10l-4.42-6.86-1.98.92v10.32l6.4-4.38zm6.84 6.01l3.68-5.21h8.95l1.08-1.37.79.57-3.57 4.91h-8.84l-1.3 1.75zm19.93-21.68a6.76 6.76 0 01-2.54-5.48c0-1.22.4-2.4 1.2-3.55a9.14 9.14 0 013.11-2.77 7.8 7.8 0 016.02-.79c.68.18 1.78.5 3.3.95 1.52.45 2.5.68 2.94.68 1.17 0 2.49-.63 3.97-1.89l.57.52a14.19 14.19 0 01-3.94 4.57c-1.43 1-3.29 1.5-5.57 1.5-.63 0-1.24-.07-1.84-.21a31.6 31.6 0 01-2.35-.67c-.97-.31-1.72-.53-2.27-.67a6.1 6.1 0 00-1.53-.21c-.77 0-1.4.31-1.9.93a3.5 3.5 0 00-.75 2.26c0 1.48.7 2.83 2.09 4.06l-.51.77zm20.12 43.11a28.26 28.26 0 01-8.39 1.56 13.27 13.27 0 01-4.96-1.11 9.07 9.07 0 01-5.58-8.24c0-3.25 1.63-6.19 4.88-8.82a14.45 14.45 0 015.08-2.72c1.99-.63 3.9-.99 5.73-1.06V10.46a10.5 10.5 0 015.11-9.11 9.48 9.48 0 018.13-.76 42 42 0 014.26 2.35l1.87-1.43.57.91-6.75 5.73c-2.43-2.65-4.83-3.97-7.19-3.97-1.28 0-2.43.5-3.45 1.49s-1.53 2.59-1.53 4.78v8.17c2.42-2.14 4.67-3.21 6.73-3.21 1.27.07 2.37.35 3.29.84a9.1 9.1 0 012.83 2.62l2.43-1.9.73 1.12-6.86 5.1v13.78c1.96.87 3.63 1.89 4.99 3.06l2.09-1.63.69.85-6.4 5.36h-1.59a19.91 19.91 0 00-6.6-3.56 22.6 22.6 0 00-7.1-1.27c-2.15.05-4.03.43-5.66 1.14a8.96 8.96 0 00-3.8 2.95 7.2 7.2 0 00-1.36 4.33c0 2.77 1 4.81 3.01 6.1a12.5 12.5 0 006.9 1.94c2.4 0 4.73-.41 6.97-1.24l.93.98zm-11.73-31.87c-1.44 0-2.57.14-3.4.43-.83.29-1.4.99-1.7 2.12h-.97c0-.27-.04-.48-.11-.65.19-4.57 1.36-6.86 3.51-6.86h1.13c.3-.1.82-.14 1.53-.14v-4.44c0-.87.19-1.65.57-2.33.38-.68.88-1.3 1.51-1.84.63-.55 1.37-1.06 2.21-1.55l1.87-1.08.46.79a3.88 3.88 0 00-1.44 1.88c-.22.69-.4 1.72-.54 3.09.07.44.11 1.07.11 1.9v14.05c0 2.95-1.98 5.28-5.94 6.98l-.46-1.24c1.1-.53 1.65-1.64 1.65-3.33v-7.78zm9.51 11.49c2.55 0 5.28.32 8.2.97V24.49c0-1.55-.64-2.85-1.92-3.91a6.2 6.2 0 00-3.95-1.58c-.55 0-1.33.35-2.32 1.05V35.6zm31.08-3.07c-2.59-6.48-4.72-9.73-6.4-9.73-.6 0-1.15.3-1.65.91l-.55-.91c2.62-2.7 4.35-4.05 5.2-4.05 1.44 0 3.27 2.9 5.5 8.69l4.01-8.69h.4c.22.1.55.4.97.92.43.52.8.92 1.11 1.2.31.29.65.43 1.02.43.51 0 1-.18 1.48-.53l.62.4a6.6 6.6 0 01-1.4 3.4c-.77.95-1.59 1.43-2.46 1.43-1.29 0-2.36-.5-3.22-1.51l-1.98 4.19a62.56 62.56 0 003.79 7.89c1.32 2.22 2.26 3.33 2.83 3.33.61 0 1.27-.41 1.98-1.24l.8.72-4.88 4.64h-.73c-1.8-1.16-3.8-4.49-6-10l-4.19 9.22h-1.02c-.65-1.26-1.75-1.9-3.29-1.9-.6 0-1.16.13-1.69.4l-.51-.53c1.36-3.09 3.04-4.64 5.03-4.64 1.02 0 1.95.44 2.78 1.31l2.45-5.35zm18.25 5.48V25.54c0-.58-.19-1.15-.57-1.68a2.92 2.92 0 00-1.63-1.12l-1.19.85-.68-.65 4.63-4.18h.8a6.73 6.73 0 012.23 2.28c.42.79.65 2.03.71 3.73l8.34-6.01h.84c.51.3 1.37.88 2.6 1.76s1.85 1.32 1.87 1.32c.03 0 .26-.17.68-.51.43-.34.78-.56 1.07-.67l.57.78-3 2.41V37.9c.49.12.86.3 1.13.55.26.25.39.48.39.69 0 .35-.51.53-1.52.53-1.27 0-2.63.43-4.09 1.3a12.45 12.45 0 00-3.55 3.07h-.8c-1.49-2.09-3-3.29-4.53-3.59v13.9l-6.61 4.32-.69-.99 3-2.15V39.91c-.75.26-1.87.91-3.39 1.96l-.57-.65c.8-.96 2.11-2.03 3.96-3.21m12.96-13.52l-3.57-1.88-5.1 3.52V36.7c3.65.15 6.35 1.3 8.11 3.46l.55-.38V24.49zm13.77 13.14V25.14c-.11-.1-.34-.37-.69-.83-.35-.46-.64-.8-.88-1.04a1.09 1.09 0 00-.75-.35c-.15 0-.62.39-1.41 1.18l-.91-1.05 4.99-4.3h.78c1.04.96 1.83 1.89 2.39 2.81.56.92.83 1.99.83 3.2l5.03-6.01h.91a10.56 10.56 0 001.48 2.18c.41.41.99.62 1.74.62.79 0 1.19.35 1.19 1.05 0 .21-.24.58-.72 1.11-.48.53-1.06.99-1.74 1.4-.68.41-1.33.61-1.95.61-1.34 0-2.51-.72-3.51-2.15l-2.43 2.81v11.24l3.39 2.41 2.45-1.75.79.78-6.34 4.96h-1.08c-2.14-2.48-3.64-3.72-4.51-3.72-.56 0-1.45.63-2.66 1.88l-.79-.72 4.4-3.83zm19.3.91v-13.9c-.91-.54-1.37-1.17-1.37-1.9 1.35 0 3.02-.38 5.03-1.14a17.31 17.31 0 005.05-2.85h.69l5.03 7.76v1.05l-10.13 6.6v3.33l4.75 2.81 4.53-2.95.79 1.05-8.89 5.61h-.84c-1.34-1.24-2.38-2.15-3.12-2.73s-1.37-.86-1.87-.86c-.83.23-1.53.58-2.09 1.04l-.8-.65 3.24-2.27zm10.7-10l-4.42-6.86-1.98.92v10.32l6.4-4.38zm15.05 4.51h-7.19c-.6 0-.9-.26-.9-.78 0-.31.17-.61.51-.9.34-.29.72-.49 1.13-.6v-6.28c-.18-.16-.43-.35-.73-.58-.3-.23-.51-.41-.63-.53a.64.64 0 01-.18-.45c0-.3.51-.49 1.53-.59 1.51-.15 2.9-.48 4.18-.99a14.7 14.7 0 004.02-2.6h.91c1.84 1.18 3.35 1.77 4.53 1.77 1.27 0 2.7-.59 4.3-1.77l.62.65-7.7 9.53h7.08c.87 0 1.3.22 1.3.65v.13c0 .47-.43.86-1.3 1.18v7.25c.31.13.59.33.83.61.24.28.36.53.36.77 0 .22-.4.39-1.19.51-3.64.37-6.45 1.7-8.43 3.99h-.97a9.79 9.79 0 00-2.37-1.39 7.26 7.26 0 00-2.95-.7c-.88 0-1.59.16-2.16.48-.56.32-1.28.81-2.14 1.48l-.8-.65 8.34-10.19zm7.2-1.18h-4.99l-6.73 8.43.11.13c2.24-1.52 4.18-2.28 5.83-2.28.83 0 1.71.16 2.65.49.94.32 1.71.79 2.32 1.39h.8v-8.16zm-9.29-9.13v6.98h4.64l6.05-7.51-.11-.26c-2.06 1.52-4.01 2.28-5.83 2.28-.77 0-1.4-.12-1.91-.35a7.48 7.48 0 01-2-1.67l-.84.53zm27.18 10.31h-7.19c-.6 0-.9-.26-.9-.78 0-.31.17-.61.51-.9.34-.29.72-.49 1.13-.6v-6.28c-.18-.16-.43-.35-.73-.58-.3-.23-.51-.41-.63-.53a.64.64 0 01-.18-.45c0-.3.51-.49 1.53-.59 1.51-.15 2.9-.48 4.17-.99a14.7 14.7 0 004.02-2.6h.91c1.84 1.18 3.35 1.77 4.53 1.77 1.27 0 2.7-.59 4.3-1.77l.62.65-7.7 9.53h7.08c.87 0 1.3.22 1.3.65v.13c0 .47-.43.86-1.3 1.18v7.25c.31.13.59.33.83.61.24.28.36.53.36.77 0 .22-.4.39-1.19.51-3.64.37-6.45 1.7-8.43 3.99h-.97a9.79 9.79 0 00-2.37-1.39 7.26 7.26 0 00-2.95-.7c-.88 0-1.59.16-2.16.48-.56.32-1.28.81-2.14 1.48l-.8-.65 8.35-10.19zm7.2-1.18h-4.99l-6.73 8.43.11.13c2.24-1.52 4.18-2.28 5.83-2.28.83 0 1.71.16 2.65.49.94.32 1.71.79 2.32 1.39h.8v-8.16zm-9.29-9.13v6.98h4.64l6.05-7.51-.11-.26c-2.06 1.52-4.01 2.28-5.83 2.28-.77 0-1.4-.12-1.91-.35a7.33 7.33 0 01-2-1.67l-.84.53z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.chronicle-express.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.newyorkpublicnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Penn Yan" title="Weather in Penn Yan" data-t-l=":n|menu click|weather|n"></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.chronicle-express.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ny-pennyan-C6582-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>POLICE REPORTS</h1><div class=gnt_ar_by>Staff reports</div><div class=gnt_ar_dt aria-label="Published 12:01 a.m. ET Feb. 11, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chronicle-express.com/story/news/2021/02/11/police-reports/4428977001/ data-ss-t="POLICE REPORTS" data-ss-d="Reports from Penn Yan Police Department, Yates County Sheriff's Office and the New York State Police"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=602570447332744&href=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F&text=POLICE%20REPORTS&via=pennyannynews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=POLICE%20REPORTS%20-%20from%20Penn%20Yan%20Chronicle-Express&body=POLICE%20REPORTS%0A%0AReports%20from%20Penn%20Yan%20Police%20Department%2C%20Yates%20County%20Sheriff's%20Office%20and%20the%20New%20York%20State%20Police%0A%0ACheck%20out%20this%20story%20on%20chronicle-express.com%3A%20https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Flossing tips: How to floss teeth"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ny-pennyan-C6582&#34;,&#34;pn&#34;:&#34;Penn Yan Chronicle-Express&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-02-09T20:00:08Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:46000,&#34;headline&#34;:&#34;3 tips to floss your teeth better&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c4ad3d72-40c8-4a34-8704-0ce83deac22e/9a166460-dc51-485f-a00a-131cfa66001d/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4439961001&#34;,&#34;id&#34;:&#34;4439961001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/02/08/USAT/93113024-a3f6-4b29-9345-17a336e67dfe-2021.01.21_-_Topic_4_-_Flossing_-_Oral_Health_-_16x9_-_Thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-02-09T20:00:08Z&#34;,&#34;keywords&#34;:&#34;flossing,Oral health,Teeth,Video Syndication - USAT,Video Syndication - Voice Platforms,International,Video Syndication – International,Video Syndication - OTT Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/c4ad3d72-40c8-4a34-8704-0ce83deac22e/9a166460-dc51-485f-a00a-131cfa66001d/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/02/09/flossing-tips-how-floss-teeth/4439961001/&#34;},&#34;promoBrief&#34;:&#34;Improve your flossing routine with these 3 tips.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-02-09T20:00:08Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;7c80eb8d-4245-4c40-9b8d-ebde07885c6d&#34;,&#34;name&#34;:&#34;flossing&#34;},{&#34;id&#34;:&#34;fd19799b-2493-4e30-953c-28117431bcc8&#34;,&#34;name&#34;:&#34;Oral health&#34;},{&#34;id&#34;:&#34;efa3de24-cfdd-42f3-9a78-7622d295d30e&#34;,&#34;name&#34;:&#34;Teeth&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;107d90c4-fbfe-413e-a46b-e4ef423d77e1&#34;,&#34;name&#34;:&#34;Video Syndication - Voice Platforms&#34;},{&#34;id&#34;:&#34;f5a026dc-3c18-4e23-8d5e-365a861c7eb6&#34;,&#34;name&#34;:&#34;International&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;}],&#34;title&#34;:&#34;Flossing tips: How to floss teeth&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/02/09/flossing-tips-how-floss-teeth/4439961001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/02/08/USAT/93113024-a3f6-4b29-9345-17a336e67dfe-2021.01.21_-_Topic_4_-_Flossing_-_Oral_Health_-_16x9_-_Thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Flossing tips: How to floss teeth" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p><em>Includes reports received from Yates County Sheriff’s Department, Penn Yan Police Department, and New York State Police. It should be noted that these reports merely indicate that someone has been charged with an offense, and the use of the term “arrest” does not always mean someone was put in jail. These reports do not indicate guilt.</em></p><p class=gnt_ar_b_p>Yates County Sheriff's deputies report a structure fire occurred Jan. 23, 2021 at 12:42 p.m. at 1773 Haley Hill Road in Barrington, a small cabin owned by <strong>REUBEN M. WENGER</strong>, age 56. Dundee and Himrod fire departments arrived on scene and were able to contain the fire. Yates County Fire Investigation Team was called, and the cause was determined to be a propane heater that was left on. No one was in the cabin when the fire started, and no injuries were reported.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>TYLER J. MANSFIELD</strong>, 27, of Route 245, Naples, was arrested Jan. 24 by Yates County deputies who responded to a property damage motor vehicle accident that occurred on Route 245 in the Town of Middlesex. Upon arrival, deputies found a demolished vehicle in a field, entangled in fencing, but with no driver present. A witness at the scene identified the fleeing driver as Mansfield, who was later found and arrested. He was charged with third-degree aggravated unlicensed operation and leaving the scene of an accident, and was released with appearance tickets for Middlesex Town Court later.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Penn Yan Police and Penn Yan Ambulance were dispatched at 1 p.m. Jan. 27 to a local establishment for a reported overdose. Investigator Wayne Marsh arrived to find an unresponsive woman on the floor. He administered two doses of naloxone and the woman regained consciousness. She was taken by ambulance to Soldiers & Sailors Memorial Hospital for treatment.</p><p class=gnt_ar_b_p><strong>JOSHUA J. ROTH</strong>, 29, of Howe Street, Prattsburgh, was arrested Jan. 28 by Yates County deputies on a warrant issued by Starkey Town Court charging him with second-degree criminal contempt for allegedly violating an order of protection. Roth was discovered at 62 Harpending Ave., Dundee, hiding in a bedroom closet. Being present at that address also violated the same order of protection. Roth was charged with a second count of 2nd degree criminal contempt, taken to the Yates County Jail, and held for Centralized Arraignment Court.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p><strong>NICKOLAS P. JAYNE</strong>, 30, and ALEXANDER M. BATES, 29, were arrested Jan. 29 by Yates County deputies after an investigation that Jayne, Bates, and others conspired to have a controlled substance smuggled into the Yates County Jail. Both were charged with felony first-degree promoting prison contraband and misdemeanor fifth-degree conspiracy. They were arraigned and released to answer later.</p><p class=gnt_ar_b_p><strong>SHELBY L. GOODELL</strong>, 24, of Farmington, was arrested Jan. 29 by Penn Yan Police following a traffic stop for driving with an expired registration. Further investigation revealed she also had quantity of marijuana. Goodell was charged with sedond-degree unlawful possession of marijuana and driving an unregistered motor vehicle, and was released with appearance tickets for village court.</p><p class=gnt_ar_b_p><strong>CASEY M. SHERMAN</strong>, 39, of Rogers Drive, Rochester, was arrested Jan. 29 by Yates County deputies following a traffic stop on Route 14 in the Town of Torrey. A license check showed his to be revoked. He was charged with second-degree aggravated unlicensed operation and driving without an alcohol ignition interlock device. He was issued appearance tickets and released to a third party, and will answer in Torrey Town Court later.</p><p class=gnt_ar_b_p><strong>CHRISTOPHER N. SCOTT JR.</strong>, 22, of Dundee, was ticketed Jan. 30 by Penn Yan Police for driving with a suspended license. He was charged with third-degree aggravated unlicensed operation, and was released with an appearance ticket for village court later.</p><p class=gnt_ar_b_p><strong>DEBBIE J. HATTON</strong>, 42, of Upper Hill Road, Middlesex, was arrested at 11:20 p.m. Jan. 31 by Yates County deputies responding to a reported domestic incident. Investigation revealed that Hatton was in possession of a metal knuckle knife. She was charged with fourth-degree criminal possession of a weapon, and was released with an appearance ticket for Middlesex Town Court later.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>TERRY M. MCMICHAEL</strong>, 36, of Penn Yan, was arrested for drunk driving at 12:27 a.m. Feb. 1 by Penn Yan Police a traffic stop on Benham Street. Showing signs of intoxication, he was taken to the Yates County Jail for field sobriety tests due to inclement weather. A breath test revealed a .12% BAC. McMichael was charged with DWI, felony DWI with a .08% BAC or greater, and failure to keep right. He was held at the jail until the following morning for a Centralized Arraignment Court due to a previous DWI conviction in 2011.</p><p class=gnt_ar_b_p><strong>BENTON J. POWERS</strong>, 30, of Dundee, was arrested by State Troopers for drunk driving Feb. 1 in Tyrone. He was charged with felony DWI with a .08% BAC and felony DWI with previous conviction within 10 years. He was released with appearance tickets for town court.</p><p class=gnt_ar_b_p><strong>KEVIN E. PIERCE</strong>, 46, of Lakemont Himrod Road, Himrod, was arrested Feb. 4 by Penn Yan Police after a traffic stop on Elm Street. Pierce's license was suspended for multiple counts of failing to pay fines and failing to answer court summons. He was charged with second-degree aggravated unlicensed operation and unlicensed operation, taken into custody, and held for arraignment.</p><p class=gnt_ar_b_p><strong>DAKOTA ALBRO</strong>, 19, of Pulver Road, Dundee, was arrested Feb. 4 by Penn Yan Police after a report of trespassing at Penn Yan Academy where he had been seen on school property Jan. 19. Albro was charged with third-degree trespass and was issued an appearance ticket for village court Feb. 22.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-native-article_link-news-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>CHRISTOPHER W. FOWLER</strong>, 41, of Highland Drive, Dundee, was arrested Feb. 5 by Yates County Sheriff’s deputies along with New York State Police responding to a report of a burglary in progress at his address. Investigation revealed Fowler had struck a Village of Dundee resident several times. He was charged with third-degree assault and an aggravated family offense, and was taken to the Yates County Jail to await arraignment.</p><p class=gnt_ar_b_p><strong>TIFFANY T. GIARDINA</strong>, 31, of Garage Road, Farmington, was arrested Feb. 5 by Yates County deputies after an investigation and allegations that she, along with previously arrested Nickolas Jayne and Alexander Bates and another, conspired to have a controlled substance smuggled into the Yates County Jail. Giardina was charged with multiple felonies: fourth degree Criminal Sale of Controlled Substance, fifth-degree criminal possession of controlled substance, first-degree promoting prison contraband, and fifth-degree conspiracy. She was held for Yates County Centralized Arraignment Court, and was released to answer later.</p><p class=gnt_ar_b_p><strong>RYAN D. KING</strong>, of Hill Street, Rushville, was arrested Feb. 6 by Yates County deputies who executed an warrant for violation of probation. He was held at the county jail for arraignment.</p><p class=gnt_ar_b_p><strong>TODD D. BLAUVELT JR.</strong>, 28, of Havens Corners Road, Penn Yan, was arrested Feb. 7 by Yates County deputies on a bench warrant issued from Potter Town Court for failure to appear. He was held the Yates County Jail to await arraignment.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chronicle-express.com/story/news/2021/02/11/police-reports/4428977001/ data-ss-t="POLICE REPORTS" data-ss-d="Reports from Penn Yan Police Department, Yates County Sheriff's Office and the New York State Police"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=602570447332744&href=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F&text=POLICE%20REPORTS&via=pennyannynews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=POLICE%20REPORTS%20-%20from%20Penn%20Yan%20Chronicle-Express&body=POLICE%20REPORTS%0A%0AReports%20from%20Penn%20Yan%20Police%20Department%2C%20Yates%20County%20Sheriff's%20Office%20and%20the%20New%20York%20State%20Police%0A%0ACheck%20out%20this%20story%20on%20chronicle-express.com%3A%20https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ny-pennyan-C6582-poster-news-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.chronicle-express.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F&marketName=chronicle-express&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-poster_scroll-news-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ny-pennyan-C6582-leaderboard_btf-news-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Penn Yan Chronicle-Express - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.chronicle-express.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.chronicle-express.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.newyorkpublicnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.chronicle-express.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.chronicle-express.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.chronicle-express.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.chronicle-express.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.chronicle-express.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://localiq.com/markets/New-York/Penn-Yan class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Businesses</a> <a href=https://cm.chronicle-express.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/nypen-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.chronicle-express.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.chronicle-express.com/call-to-subscribe/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.chronicle-express.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2021%2F02%2F11%2Fpolice-reports%2F4428977001%2F&marketName=chronicle-express&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.chronicle-express.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.chronicle-express.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/TheChronicleExpress class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/pennyannynews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/nypen class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.chronicle-express.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z336bef70d.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z34O+7mUpNTJtZEBPIsxMK7NckEQI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"POLICE REPORTS","description":"Reports from Penn Yan Police Department, Yates County Sheriff's Office and the New York State Police","url":"https://www.chronicle-express.com/story/news/2021/02/11/police-reports/4428977001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.chronicle-express.com/story/news/2021/02/11/police-reports/4428977001/"},"datePublished":"2021-02-11T05:01:09Z","dateCreated":"2021-02-11T05:01:09Z","dateModified":"2021-02-11T05:01:09Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Chronicle Express","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/chronicle-express/images/site-nav-logo@2x.png"}},"author":["Staff reports"],"keywords":["access:metered","ssts:news","type:story","tag:Police","tag:Firefighters","tag:Firefighting","tag:Car Accidents and Crashes","tag:Protection orders","tag:Drunk Driving","tag:Drug Dealing and Trafficking"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"chronicle-express.com:standard"},"metadata":"{\"id\":\"4428977001\",\"siteCode\":\"NCHE\",\"contentSourceCode\":\"NCHE\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>