<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>DAR honor American Revolution Veteran</title><meta property=og:title content="DAR honor American Revolution veteran"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.chronicle-express.com /><link rel=preconnect href=https://user.chronicle-express.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.chronicle-express.com/NCHE-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3e5104e6f.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z390bc90fe.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-b0e0689a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/b580223a-84f0-492b-887c-1939ddb5935e/a3c39a86-df71-4ac7-84e8-a221d2d2d4b8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=10282093002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The first of grave markings before 1776-2026 Semiquincentennial, the 250th anniversary of the American Revolution"/><meta property=og:description content="The first of grave markings before 1776-2026 Semiquincentennial, the 250th anniversary of the American Revolution"/><meta property=fb:pages content=321599719996 /><meta property=fb:app_id content=602570447332744 /><link rel=canonical href=https://www.chronicle-express.com/story/news/2022/08/08/dar-honor-american-revolution-veteran/65392425007/ /><meta property=og:url content=https://www.chronicle-express.com/story/news/2022/08/08/dar-honor-american-revolution-veteran/65392425007/ /><meta property=og:site_name content="Penn Yan Chronicle-Express"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/53168d31-ff89-4c35-8d91-cb1c1c10f93e-IMG_3094.jpg?crop=5183,2916,x0,y263&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/53168d31-ff89-4c35-8d91-cb1c1c10f93e-IMG_3094.jpg?crop=5183,2916,x0,y263&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@pennyannynews /><meta name=twitter:creator content=@pennyannynews /><meta name=twitter:title content="DAR honor American Revolution veteran"/><meta name=twitter:description content="The first of grave markings before 1776-2026 Semiquincentennial, the 250th anniversary of the American Revolution"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Penn Yan Chronicle-Express" data-t-l=:n|v|c|logo><svg fill=#303030 class=gnt_n_lg_svg id=gnt_svg_lg preserveAspectRatio="xMinYMid meet" viewBox="0 0 504.03 57.67"><path d="M23.62 7.51c-1.19-.33-2.88-.82-5.08-1.47a91.14 91.14 0 00-5.21-1.41 15.15 15.15 0 00-3.24-.44c-1.93 0-3.94.51-6.03 1.52C1.97 6.73.92 8.61.92 11.36c0 2.32.77 3.62 2.31 3.92l-.33 1.19c-.88-.2-1.6-.76-2.14-1.68a5.62 5.62 0 01-.81-2.89c0-3.06 1.25-5.73 3.74-8.01C6.19 1.6 9.66.31 14.11 0c1.85 0 4.65.41 8.38 1.24 2.76.63 4.85 1.07 6.28 1.32 1.43.26 2.85.38 4.26.38 2.17 0 3.68-.61 4.53-1.83l.73.4a10.32 10.32 0 01-6.97 6.92v30.5a15.54 15.54 0 006.35-5.76l.62.72c-2.06 3.87-4.42 6.62-7.08 8.26a17.3 17.3 0 01-9.29 2.46c-2 0-4.03-.29-6.08-.88a17.49 17.49 0 01-5.77-2.89A14.72 14.72 0 015.7 35.4a19.27 19.27 0 01-1.78-8.24c0-4.59 1.08-8.65 3.24-12.18a18.76 18.76 0 018.48-7.61l.44.92a11.05 11.05 0 00-3.7 3.29 18.46 18.46 0 00-2.71 5.29c-.67 2.01-1 4.07-1 6.16.06 3.97.91 7.26 2.53 9.89a14.84 14.84 0 006.03 5.72 16.13 16.13 0 007.22 1.78c.23 0 .42.04.57.13 1.54-.12 3.31-.55 5.32-1.31V8.43c-2.18 0-3.96-.22-5.32-.65l-2.09 1.5v21.09a6.95 6.95 0 01-5.55 6.72l-.33-1.12c.45-.26.75-.6.91-1.03.15-.43.23-1.15.23-2.16v-19.4l-4.08 3.21-.68-1.18 10.19-7.9zm19.88 30.5V10.33c0-2.67-.24-4.85-.73-6.54l.73-.59c.18.28.79 1.54 1.81 3.79a19.88 19.88 0 014.07-5.23l.67.91a11.04 11.04 0 00-2.2 6.6v16.26l9.07-6.79h.62c2.4 2.23 3.74 3.39 4.02 3.46.49 0 1.15-.3 1.97-.91l.68.91-3.44 2.68v14.05l1.87 1.63-.34.91a5.72 5.72 0 00-2.08-.51c-.86 0-1.68.31-2.46.94a2.95 2.95 0 00-1.16 2.39c0 .63.16 1.21.48 1.75.32.54.83 1.26 1.54 2.14a16.6 16.6 0 011.61 2.35c.37.68.55 1.4.55 2.17 0 .95-.34 1.9-1.03 2.88a5.66 5.66 0 01-3.27 2.08l-.79-.91c1.06-.71 1.59-1.78 1.59-3.21 0-.69-.08-1.3-.24-1.83-.16-.53-.4-1.17-.72-1.9a10.04 10.04 0 01-.97-4.55 6.1 6.1 0 01.59-2.98 4.24 4.24 0 00.54-2.24V24.89l-2.89-2.09-5.72 3.99v11.1l2.09 1.77 1.76-1.24.57.85-5.89 4.77h-.73c-.89-1.16-1.6-2-2.11-2.54a2.44 2.44 0 00-1.8-.8c-.33 0-.69.26-1.06.78l-.8-1.04 3.6-2.43zm24.69.53v-13.9c-.91-.54-1.37-1.17-1.37-1.9 1.35 0 3.02-.38 5.03-1.14a17.31 17.31 0 005.05-2.85h.69l5.03 7.76v1.05l-10.13 6.6v3.33l4.75 2.81 4.53-2.95.79 1.05-8.89 5.61h-.84a54.96 54.96 0 00-3.12-2.73c-.75-.57-1.37-.86-1.87-.86-.83.23-1.53.58-2.09 1.04l-.8-.65 3.24-2.27zm10.7-10l-4.42-6.86-1.98.92v10.32l6.4-4.38zm46.65 11.5V6.73c-.97 0-2-.21-3.11-.64a6.1 6.1 0 01-2.61-1.77l-1.81 1.44v22.66c0 1.16-.24 2.33-.71 3.51a8.06 8.06 0 01-2.03 2.99 5.5 5.5 0 01-2.97 1.47l-.24-.91a4.2 4.2 0 00.96-1.81c.15-.64.23-1.83.23-3.55V10.06l-5.6 4.7v-1.37L122.89 0h.68a7.15 7.15 0 004.76 2.02c1.52 0 3.07-.5 4.64-1.5l.33.59a9.35 9.35 0 01-2.68 3.57 8.86 8.86 0 01-4.05 2.04v32.92c2.26-.81 4.65-2.55 7.19-5.23l.62.78c-2.45 3.67-4.99 6.15-7.62 7.45s-5.54 1.95-8.75 1.95a18.2 18.2 0 01-8.48-2.04 16.17 16.17 0 01-6.3-5.72c-2.3-3.28-3.46-7.53-3.46-12.74.09-2.87.57-5.71 1.43-8.52a24.2 24.2 0 014.34-8.03 22.5 22.5 0 018.05-6.19l.11.8a16.8 16.8 0 00-6.81 7.48 23.35 23.35 0 00-2.37 10.28c0 1.79.15 3.56.44 5.33.3 1.76.75 3.47 1.37 5.12a17.64 17.64 0 002.27 4.3c2.99 4.01 7.28 6.01 12.86 6.01a19 19 0 004.08-.63m13.83-2.03V10.33c0-2.67-.24-4.85-.73-6.54l.73-.59c.18.28.79 1.54 1.81 3.79a19.88 19.88 0 014.07-5.23l.67.91a11.04 11.04 0 00-2.2 6.6v16.26l9.07-6.79h.62c2.4 2.23 3.74 3.39 4.02 3.46.49 0 1.15-.3 1.97-.91l.68.91-3.44 2.68v14.05l1.87 1.63-.34.91a5.72 5.72 0 00-2.08-.51c-.86 0-1.68.31-2.46.94a2.95 2.95 0 00-1.16 2.39c0 .63.16 1.21.48 1.75.32.54.83 1.26 1.54 2.14a16.6 16.6 0 011.61 2.35c.37.68.55 1.4.55 2.17 0 .95-.34 1.9-1.03 2.88a5.66 5.66 0 01-3.27 2.08l-.79-.91c1.06-.71 1.59-1.78 1.59-3.21 0-.69-.08-1.3-.24-1.83-.16-.53-.4-1.17-.72-1.9a10.04 10.04 0 01-.97-4.55 6.1 6.1 0 01.59-2.98 4.24 4.24 0 00.54-2.24V24.89l-2.89-2.09-5.72 3.99v11.1l2.09 1.77 1.76-1.24.57.85-5.89 4.77h-.73c-.89-1.16-1.6-2-2.11-2.54a2.44 2.44 0 00-1.8-.8c-.33 0-.69.26-1.06.78l-.8-1.04 3.6-2.43zm27.41-.38V25.14c-.11-.1-.34-.37-.69-.83-.35-.46-.64-.8-.88-1.04a1.09 1.09 0 00-.75-.35c-.15 0-.62.39-1.41 1.18l-.91-1.05 4.99-4.3h.79c1.04.96 1.83 1.89 2.39 2.81.56.92.83 1.99.83 3.2l5.03-6.01h.91a10.56 10.56 0 001.48 2.18c.41.41.99.62 1.74.62.79 0 1.19.35 1.19 1.05 0 .21-.24.58-.72 1.11-.48.53-1.06.99-1.74 1.4-.68.41-1.33.61-1.95.61-1.34 0-2.51-.72-3.51-2.15l-2.43 2.81v11.24l3.39 2.41 2.45-1.75.79.78-6.34 4.96h-1.08c-2.14-2.48-3.64-3.72-4.51-3.72-.56 0-1.45.63-2.66 1.88l-.79-.72 4.39-3.83zm19.81.78V24.89c-.95-.64-1.42-1.2-1.42-1.69 0-.12.03-.2.09-.24a.72.72 0 01.34-.08c.17-.01.36-.04.59-.08a21 21 0 006.55-1.27c2.35-.81 4.12-1.74 5.29-2.78h1.08a17.48 17.48 0 002.98 2.64c.93.63 1.64.95 2.11.95.71 0 1.52-.52 2.45-1.56l.68.91-3.46 2.81v13.27c.94.63 1.41 1.13 1.41 1.5 0 .44-.47.65-1.41.65-1.95 0-3.98.33-6.07.99-2.09.66-3.86 1.7-5.31 3.12h-1.26c-2.63-2.31-4.3-3.46-5.03-3.46-.41 0-.85.21-1.31.62-.46.41-.74.64-.84.69l-.73-.78 3.27-2.69zm12.97-12.87l-5.34-3.08-3.28 1.12v13.78l5.16 3.08c1.5-.69 2.65-1.08 3.46-1.18V25.54zm13.71 12.87V25.42l-2.43-2.62-1.36 1.31-.86-.91 5.15-4.45h1.13c1.49 1.81 2.26 2.88 2.31 3.2.11.35.18.69.21 1.02.03.33.05.91.07 1.73.02.82.04 1.47.07 1.95l9.52-7.91h.84c1.54 2.31 2.76 3.46 3.67 3.46.29 0 .56-.07.8-.2s.5-.32.79-.57l1.07-.92.68.91-4.24 3.46V35.2c0 2.4.85 3.93 2.54 4.58l1.24-.99.62 1.12-4.86 4.11h-.96c-1.92-1.65-2.88-3.3-2.88-4.96V25.14l-2.55-2.34-6.29 5.61v9.47l2.44 1.77 1.41-.99.79.72-5.55 4.64h-.73c-1.62-1.87-2.85-2.81-3.69-2.81-.98 0-1.82.59-2.54 1.77l-.84-.92 4.43-3.65zm28.07-13.92l-1.64-1.69-1.81 1.18-.73-.78 5.71-4.7h.46c1.93 1.87 3.13 2.81 3.62 2.81.41 0 1.1-.41 2.05-1.24l.73.97-4.08 3.6v12.21c0 .53.22 1.1.65 1.7.43.6 1.03 1.1 1.78 1.49l1.87-1.37.57.72-5.43 4.64h-1.3c-1.62-1.45-2.43-2.77-2.43-3.99V24.49zm-3.11-13.65l5.09-4.7h.68l2.67 2.55 1.52-1.43.69.91-4.88 4.7h-.79l-2.67-2.68-1.52 1.45-.79-.8zm17.16 27.17V24.89l-1.13-.78v-1.18c1.47 0 3.22-.44 5.25-1.32a13.47 13.47 0 004.49-2.85h.84a6.33 6.33 0 005.21 3.2v.84c-1.37 1.81-2.99 2.74-4.87 2.81-1.83 0-3.19-1.13-4.08-3.4l-1.42.72v14.43c2.27 1 3.97 1.93 5.1 2.81l4.3-3.06.62.91-8.14 6.01h-1.26a29.45 29.45 0 00-3.24-2.64c-1.04-.72-1.75-1.08-2.14-1.08-.59 0-1.25.39-1.98 1.16l-.68-.78 3.13-2.68zm20.79.66V11.11c0-2.32-.19-4.36-.57-6.14l.8-.65c.49 1.31.92 2.37 1.29 3.19a51.17 51.17 0 014.53-5.74l.68 1.05a9.85 9.85 0 00-1.82 3.99 18.48 18.48 0 00-.61 4.3v26.77l2.54 2.02 1.41-1.12.69.73-5.1 4.5h-1.13c-1.56-2.04-2.84-3.06-3.85-3.06-.4 0-1.16.37-2.31 1.1l-.8-.85 4.25-2.53zm13.48-.13v-13.9c-.91-.54-1.37-1.17-1.37-1.9 1.35 0 3.02-.38 5.03-1.14a17.31 17.31 0 005.05-2.85h.69l5.03 7.76v1.05l-10.13 6.6v3.33l4.76 2.81 4.53-2.95.79 1.05-8.89 5.61h-.84a54.96 54.96 0 00-3.12-2.73c-.75-.57-1.37-.86-1.87-.86-.83.23-1.53.58-2.09 1.04l-.8-.65 3.23-2.27zm10.7-10l-4.42-6.86-1.98.92v10.32l6.4-4.38zm6.84 6.01l3.68-5.21h8.95l1.08-1.37.79.57-3.57 4.91h-8.84l-1.3 1.75zm19.93-21.68a6.76 6.76 0 01-2.54-5.48c0-1.22.4-2.4 1.2-3.55a9.14 9.14 0 013.11-2.77 7.8 7.8 0 016.02-.79c.68.18 1.78.5 3.3.95 1.52.45 2.5.68 2.94.68 1.17 0 2.49-.63 3.97-1.89l.57.52a14.19 14.19 0 01-3.94 4.57c-1.43 1-3.29 1.5-5.57 1.5-.63 0-1.24-.07-1.84-.21a31.6 31.6 0 01-2.35-.67c-.97-.31-1.72-.53-2.27-.67a6.1 6.1 0 00-1.53-.21c-.77 0-1.4.31-1.9.93a3.5 3.5 0 00-.75 2.26c0 1.48.7 2.83 2.09 4.06l-.51.77zm20.12 43.11a28.26 28.26 0 01-8.39 1.56 13.27 13.27 0 01-4.96-1.11 9.07 9.07 0 01-5.58-8.24c0-3.25 1.63-6.19 4.88-8.82a14.45 14.45 0 015.08-2.72c1.99-.63 3.9-.99 5.73-1.06V10.46a10.5 10.5 0 015.11-9.11 9.48 9.48 0 018.13-.76 42 42 0 014.26 2.35l1.87-1.43.57.91-6.75 5.73c-2.43-2.65-4.83-3.97-7.19-3.97-1.28 0-2.43.5-3.45 1.49s-1.53 2.59-1.53 4.78v8.17c2.42-2.14 4.67-3.21 6.73-3.21 1.27.07 2.37.35 3.29.84a9.1 9.1 0 012.83 2.62l2.43-1.9.73 1.12-6.86 5.1v13.78c1.96.87 3.63 1.89 4.99 3.06l2.09-1.63.69.85-6.4 5.36h-1.59a19.91 19.91 0 00-6.6-3.56 22.6 22.6 0 00-7.1-1.27c-2.15.05-4.03.43-5.66 1.14a8.96 8.96 0 00-3.8 2.95 7.2 7.2 0 00-1.36 4.33c0 2.77 1 4.81 3.01 6.1a12.5 12.5 0 006.9 1.94c2.4 0 4.73-.41 6.97-1.24l.93.98zm-11.73-31.87c-1.44 0-2.57.14-3.4.43-.83.29-1.4.99-1.7 2.12h-.97c0-.27-.04-.48-.11-.65.19-4.57 1.36-6.86 3.51-6.86h1.13c.3-.1.82-.14 1.53-.14v-4.44c0-.87.19-1.65.57-2.33.38-.68.88-1.3 1.51-1.84.63-.55 1.37-1.06 2.21-1.55l1.87-1.08.46.79a3.88 3.88 0 00-1.44 1.88c-.22.69-.4 1.72-.54 3.09.07.44.11 1.07.11 1.9v14.05c0 2.95-1.98 5.28-5.94 6.98l-.46-1.24c1.1-.53 1.65-1.64 1.65-3.33v-7.78zm9.51 11.49c2.55 0 5.28.32 8.2.97V24.49c0-1.55-.64-2.85-1.92-3.91a6.2 6.2 0 00-3.95-1.58c-.55 0-1.33.35-2.32 1.05V35.6zm31.08-3.07c-2.59-6.48-4.72-9.73-6.4-9.73-.6 0-1.15.3-1.65.91l-.55-.91c2.62-2.7 4.35-4.05 5.2-4.05 1.44 0 3.27 2.9 5.5 8.69l4.01-8.69h.4c.22.1.55.4.97.92.43.52.8.92 1.11 1.2.31.29.65.43 1.02.43.51 0 1-.18 1.48-.53l.62.4a6.6 6.6 0 01-1.4 3.4c-.77.95-1.59 1.43-2.46 1.43-1.29 0-2.36-.5-3.22-1.51l-1.98 4.19a62.56 62.56 0 003.79 7.89c1.32 2.22 2.26 3.33 2.83 3.33.61 0 1.27-.41 1.98-1.24l.8.72-4.88 4.64h-.73c-1.8-1.16-3.8-4.49-6-10l-4.19 9.22h-1.02c-.65-1.26-1.75-1.9-3.29-1.9-.6 0-1.16.13-1.69.4l-.51-.53c1.36-3.09 3.04-4.64 5.03-4.64 1.02 0 1.95.44 2.78 1.31l2.45-5.35zm18.25 5.48V25.54c0-.58-.19-1.15-.57-1.68a2.92 2.92 0 00-1.63-1.12l-1.19.85-.68-.65 4.63-4.18h.8a6.73 6.73 0 012.23 2.28c.42.79.65 2.03.71 3.73l8.34-6.01h.84c.51.3 1.37.88 2.6 1.76s1.85 1.32 1.87 1.32c.03 0 .26-.17.68-.51.43-.34.78-.56 1.07-.67l.57.78-3 2.41V37.9c.49.12.86.3 1.13.55.26.25.39.48.39.69 0 .35-.51.53-1.52.53-1.27 0-2.63.43-4.09 1.3a12.45 12.45 0 00-3.55 3.07h-.8c-1.49-2.09-3-3.29-4.53-3.59v13.9l-6.61 4.32-.69-.99 3-2.15V39.91c-.75.26-1.87.91-3.39 1.96l-.57-.65c.8-.96 2.11-2.03 3.96-3.21m12.96-13.52l-3.57-1.88-5.1 3.52V36.7c3.65.15 6.35 1.3 8.11 3.46l.55-.38V24.49zm13.77 13.14V25.14c-.11-.1-.34-.37-.69-.83-.35-.46-.64-.8-.88-1.04a1.09 1.09 0 00-.75-.35c-.15 0-.62.39-1.41 1.18l-.91-1.05 4.99-4.3h.78c1.04.96 1.83 1.89 2.39 2.81.56.92.83 1.99.83 3.2l5.03-6.01h.91a10.56 10.56 0 001.48 2.18c.41.41.99.62 1.74.62.79 0 1.19.35 1.19 1.05 0 .21-.24.58-.72 1.11-.48.53-1.06.99-1.74 1.4-.68.41-1.33.61-1.95.61-1.34 0-2.51-.72-3.51-2.15l-2.43 2.81v11.24l3.39 2.41 2.45-1.75.79.78-6.34 4.96h-1.08c-2.14-2.48-3.64-3.72-4.51-3.72-.56 0-1.45.63-2.66 1.88l-.79-.72 4.4-3.83zm19.3.91v-13.9c-.91-.54-1.37-1.17-1.37-1.9 1.35 0 3.02-.38 5.03-1.14a17.31 17.31 0 005.05-2.85h.69l5.03 7.76v1.05l-10.13 6.6v3.33l4.75 2.81 4.53-2.95.79 1.05-8.89 5.61h-.84c-1.34-1.24-2.38-2.15-3.12-2.73s-1.37-.86-1.87-.86c-.83.23-1.53.58-2.09 1.04l-.8-.65 3.24-2.27zm10.7-10l-4.42-6.86-1.98.92v10.32l6.4-4.38zm15.05 4.51h-7.19c-.6 0-.9-.26-.9-.78 0-.31.17-.61.51-.9.34-.29.72-.49 1.13-.6v-6.28c-.18-.16-.43-.35-.73-.58-.3-.23-.51-.41-.63-.53a.64.64 0 01-.18-.45c0-.3.51-.49 1.53-.59 1.51-.15 2.9-.48 4.18-.99a14.7 14.7 0 004.02-2.6h.91c1.84 1.18 3.35 1.77 4.53 1.77 1.27 0 2.7-.59 4.3-1.77l.62.65-7.7 9.53h7.08c.87 0 1.3.22 1.3.65v.13c0 .47-.43.86-1.3 1.18v7.25c.31.13.59.33.83.61.24.28.36.53.36.77 0 .22-.4.39-1.19.51-3.64.37-6.45 1.7-8.43 3.99h-.97a9.79 9.79 0 00-2.37-1.39 7.26 7.26 0 00-2.95-.7c-.88 0-1.59.16-2.16.48-.56.32-1.28.81-2.14 1.48l-.8-.65 8.34-10.19zm7.2-1.18h-4.99l-6.73 8.43.11.13c2.24-1.52 4.18-2.28 5.83-2.28.83 0 1.71.16 2.65.49.94.32 1.71.79 2.32 1.39h.8v-8.16zm-9.29-9.13v6.98h4.64l6.05-7.51-.11-.26c-2.06 1.52-4.01 2.28-5.83 2.28-.77 0-1.4-.12-1.91-.35a7.48 7.48 0 01-2-1.67l-.84.53zm27.18 10.31h-7.19c-.6 0-.9-.26-.9-.78 0-.31.17-.61.51-.9.34-.29.72-.49 1.13-.6v-6.28c-.18-.16-.43-.35-.73-.58-.3-.23-.51-.41-.63-.53a.64.64 0 01-.18-.45c0-.3.51-.49 1.53-.59 1.51-.15 2.9-.48 4.17-.99a14.7 14.7 0 004.02-2.6h.91c1.84 1.18 3.35 1.77 4.53 1.77 1.27 0 2.7-.59 4.3-1.77l.62.65-7.7 9.53h7.08c.87 0 1.3.22 1.3.65v.13c0 .47-.43.86-1.3 1.18v7.25c.31.13.59.33.83.61.24.28.36.53.36.77 0 .22-.4.39-1.19.51-3.64.37-6.45 1.7-8.43 3.99h-.97a9.79 9.79 0 00-2.37-1.39 7.26 7.26 0 00-2.95-.7c-.88 0-1.59.16-2.16.48-.56.32-1.28.81-2.14 1.48l-.8-.65 8.35-10.19zm7.2-1.18h-4.99l-6.73 8.43.11.13c2.24-1.52 4.18-2.28 5.83-2.28.83 0 1.71.16 2.65.49.94.32 1.71.79 2.32 1.39h.8v-8.16zm-9.29-9.13v6.98h4.64l6.05-7.51-.11-.26c-2.06 1.52-4.01 2.28-5.83 2.28-.77 0-1.4-.12-1.91-.35a7.33 7.33 0 01-2-1.67l-.84.53z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.chronicle-express.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.marketplaceadsonline.com/marketplace/nypen/category/Announcements/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Penn Yan" title="Weather in Penn Yan" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.chronicle-express.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ny-pennyan-C6582-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>DAR honor American Revolution veteran</h1><div class=gnt_ar_by><a href=/staff/3886894001/john-christensen/ data-t-l=:byline|o|c|text class="gnt_ar_by_a gnt_ar_by_a__fi">John Christensen</a><div class=gnt_ar_pb>The Chronicle Express</div></div><div class=gnt_ar_dt aria-label="Published 1:25 p.m. ET Aug. 8, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chronicle-express.com/story/news/2022/08/08/dar-honor-american-revolution-veteran/65392425007/ data-ss-t="DAR honor American Revolution veteran" data-ss-d="The first of grave markings before 1776-2026 Semiquincentennial, the 250th anniversary of the American Revolution"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=602570447332744&href=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F&text=DAR%20honor%20American%20Revolution%20veteran&via=pennyannynews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=DAR%20honor%20American%20Revolution%20veteran%20-%20from%20Penn%20Yan%20Chronicle-Express&body=DAR%20honor%20American%20Revolution%20veteran%0A%0AThe%20first%20of%20grave%20markings%20before%201776-2026%20Semiquincentennial%2C%20the%20250th%C2%A0anniversary%20of%20the%20American%20Revolution%0A%0ACheck%20out%20this%20story%20on%20chronicle-express.com%3A%20https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Stomping out spotted lanternflies"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ny-pennyan-C6582&#34;,&#34;pn&#34;:&#34;Penn Yan Chronicle-Express&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news/local/state&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PNJM&#34;,&#34;createDate&#34;:&#34;2022-08-09T22:06:57Z&#34;,&#34;credit&#34;:&#34;NorthJersey.com&#34;,&#34;duration&#34;:94000,&#34;headline&#34;:&#34;Stomping out spotted lanternflies&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/b580223a-84f0-492b-887c-1939ddb5935e/a3c39a86-df71-4ac7-84e8-a221d2d2d4b8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=10282093002&#34;,&#34;id&#34;:&#34;10282093002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/08/09/PNJM/a255f249-2823-4349-8499-79a53cb77c46-080922-Jersey_City-lanternfly-008.JPG&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-08-09T22:06:57Z&#34;,&#34;keywords&#34;:&#34;Jersey City,Spotted Lanternfly&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/b580223a-84f0-492b-887c-1939ddb5935e/a3c39a86-df71-4ac7-84e8-a221d2d2d4b8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;NorthJersey.com&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.northjersey.com/videos/news/new-jersey/2022/08/09/stomping-out-spotted-lanternflies/10282093002/&#34;},&#34;promoBrief&#34;:&#34;Milan Zhu, 13,  of  Jersey City, has learned the best way to stomp out spotted lanternflies. Tuesday, August 9, 2022&#34;,&#34;propertyName&#34;:&#34;Bergen&#34;,&#34;publishDate&#34;:&#34;2022-08-09T22:06:57Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;new-jersey&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;017fc21e-26b3-4a7b-9bce-7e99b9bc9e78&#34;,&#34;name&#34;:&#34;Jersey City&#34;},{&#34;id&#34;:&#34;2a2c1c8a-43c9-47f6-9b08-dd0f93c60f45&#34;,&#34;name&#34;:&#34;Spotted Lanternfly&#34;}],&#34;title&#34;:&#34;Stomping out spotted lanternflies&#34;,&#34;url&#34;:&#34;/videos/news/new-jersey/2022/08/09/stomping-out-spotted-lanternflies/10282093002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/08/09/PNJM/a255f249-2823-4349-8499-79a53cb77c46-080922-Jersey_City-lanternfly-008.JPG?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Stomping out spotted lanternflies" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><h3 class=gnt_ar_b_h2>The first of grave markings before 1776-2026 Semiquincentennial, the 250<sup>th</sup> anniversary of the American Revolution</h3><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px src="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/116a7fec-2672-4927-9b7e-5bcb2271fc7c-IMG_3108.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/116a7fec-2672-4927-9b7e-5bcb2271fc7c-IMG_3108.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The Guyanoga DAR members with Carol Comstock Bussell and Ralph Comstock, two descendants of Achilles  Comstock standing left of their family's monument. The Veteran marker is visible at the far left."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The Guyanoga DAR members with Carol Comstock Bussell and Ralph Comstock, two descendants of Achilles  Comstock standing left of their family's monument. The Veteran marker is visible at the far left." data-c-credit="John Christensen"></div></figure><p class=gnt_ar_b_p>YATES COUNTY — In honor of one of our Revolutionary War soldiers who is buried in Yates County, the membership of the Gu-Ya-No-Ga Chapter of the Daughters of the American Revolution held a special event to mark the grave of Achilles Comstock Saturday, July 30 at the Yatesville Cemetery.</p><p class=gnt_ar_b_p>Private Comstock served in the Revolutionary War from Connecticut. He came to Jerusalem in Yates County in 1797 and purchased 400 acres of land in 1799. His descendant and newest Chapter member, Carol Comstock Bussell, will be joining us for this grave marking.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:450px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/d7e89b63-e3f9-403e-8c2b-ccfb80ea95af-IMG_3090.jpg?width=300&height=450&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/d7e89b63-e3f9-403e-8c2b-ccfb80ea95af-IMG_3090.jpg?width=600&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The Comstock family monument in Yatesville Cemetery"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The Comstock family monument in Yatesville Cemetery" data-c-credit="John Christensen"></div></figure><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:450px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/3431f1f4-7f25-4205-b94d-a77e4073e426-IMG_3089.jpg?width=300&height=450&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/3431f1f4-7f25-4205-b94d-a77e4073e426-IMG_3089.jpg?width=600&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Achilles Comstock's memorial is at the front of the family monument as and early settler of the region and for his service the the Revolutionary War."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Achilles Comstock's memorial is at the front of the family monument as and early settler of the region and for his service the the Revolutionary War." data-c-credit="John Christensen"></div></figure><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/426fe366-e31a-48f5-bce1-35662d9f94f5-thumbnail_DSCN2876.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" decoding=async alt="Comstock's Veteran's marker"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Comstock's Veteran's marker" data-c-credit=Provided></div></figure><h3 class=gnt_ar_b_h2>Achilles Comstock</h3><p class=gnt_ar_b_p>Achilles Comstock was born Nov. 26, 1757 in New Milford, Litchfield, Connecticut to Samuel and Elizabeth Baldwin Comstock. The DAR also recognizes Samuel Comstock, who died in Connecticut, for his patrioticservice during the Revolutionary War.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/bb24e790-ff33-43eb-89dc-bfac45e574ae-IMG_3098.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/bb24e790-ff33-43eb-89dc-bfac45e574ae-IMG_3098.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="DAR Registrar Ellen Chirco read a biography of Achilles Comstock."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="DAR Registrar Ellen Chirco read a biography of Achilles Comstock." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>According to the DAR, Achilles served as a private in the Revolutionary War in the 5th Conn. Regiment for seven years, as well as being a Ranger in warfare against the Tories and border raiders. After the war, in 1784, he married Sarah Botsford, also from Litchfield. They had two daughters: Apphia and Martha, and one son, Israel. Achilles and his family moved to Hopeton, near Seneca Lake in 1797. Both daughters and Sarah were followers of the Publick Universal Friend, Jemima Wilkinson, but Achilles was a dedicated Methodist. Along with Sarah’s brothers, Elnathan Jr. and Benajah Botsford, Achilles was able to purchase 400 acres of land from the Friend’s holdings in Jerusalem in 1799. This secured land for his descendants.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>According to Cleveland’s History and Directory of Yates County “Achilles was a prominent citizen and most of the time in the early years from 1803-1815 held some town office, usually the Commissioner of Highways.” Achilles Comstock died Nov 30, 1832, in Jerusalem: a patriot, a pioneer and a prominent citizen.</p><p class=gnt_ar_b_p>Yates County Legislature Chairwoman Leslie Church read Resolution No. 284-22, passed by the legislature July 11.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/53168d31-ff89-4c35-8d91-cb1c1c10f93e-IMG_3094.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/53168d31-ff89-4c35-8d91-cb1c1c10f93e-IMG_3094.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Yates County Legislature Chairwoman Leslie Church read the resolution recognizing the Guyanoga DAR's 100th anniversary."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Yates County Legislature Chairwoman Leslie Church read the resolution recognizing the Guyanoga DAR's 100th anniversary." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p><em>To: RECOGNIZE THE 100TH ANNIVERSARY OF THE GU-YA-NO-GA CHAPTER, NATIONAL SOCIETY OF THE DAUGHTERS OF THE AMERICAN REVOLUTION (NSDAR)WHEREAS, the Gu-Ya-No-Ga Chapter, Daughters of the American Revolution, was founded in Penn Yan, New York on December 18, 1922 by 19 civic minded women who named the Chapter for a Seneca Indian whose neighbors prized his friendship, loyalty and hospitality; andWHEREAS, the Gu-Ya-No-Ga Chapter is part of the National Society Daughters of the American Revolution founded in Washington, DC on October 11, 1890 and incorporated by an Act of Congress; andWHEREAS, the Mission of the National Society, and local Gu-Ya-No-Ga Chapter, NSDAR, is “to perpetuate the memory and spirit of the men and women who achieved American independence; to promote an enlightened public opinion, and to foster true patriotism and love of country” and recognizes the sacrifices of those soldiers, citizens, and families who served in the Revolutionary War (1776-1783);NOW, THEREFORE, BE IT RESOLVED, the Yates County Legislature recognizes the 100th anniversary of the Gu-Ya-No-Ga Chapter, NSDAR, and congratulates the membership on this eventful occasion.</em></p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:450px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/0833f944-3435-41ee-b359-65c4d16f5d4d-IMG_3104.jpg?width=300&height=450&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/08/05/NCHE/0833f944-3435-41ee-b359-65c4d16f5d4d-IMG_3104.jpg?width=600&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The rifle salute by Penn Yan's American Legion Honor Guard."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The rifle salute by Penn Yan's American Legion Honor Guard." data-c-credit="John Christensen"></div></figure><p class=gnt_ar_b_p>The Gu-Ya-No-Ga Chapter, Daughters of the American Revolution, is a non-profit, non-political organization of women who can trace lineal descent from a man or woman who rendered service to the country during the Revolutionary War. The mission of the DAR is to promote historical preservation, education and patriotism. The local Gu-Ya-No-Ga Chapter, NSDAR will celebrate its 100th anniversary in December 2022. Honoring Achilles Comstock was just the first of several special events planned throughout the year to commemorate the centennial.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.chronicle-express.com/story/news/2022/08/08/dar-honor-american-revolution-veteran/65392425007/ data-ss-t="DAR honor American Revolution veteran" data-ss-d="The first of grave markings before 1776-2026 Semiquincentennial, the 250th anniversary of the American Revolution"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=602570447332744&href=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F&text=DAR%20honor%20American%20Revolution%20veteran&via=pennyannynews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=DAR%20honor%20American%20Revolution%20veteran%20-%20from%20Penn%20Yan%20Chronicle-Express&body=DAR%20honor%20American%20Revolution%20veteran%0A%0AThe%20first%20of%20grave%20markings%20before%201776-2026%20Semiquincentennial%2C%20the%20250th%C2%A0anniversary%20of%20the%20American%20Revolution%0A%0ACheck%20out%20this%20story%20on%20chronicle-express.com%3A%20https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div><div data-g-r=lazy data-gl-method=flp class=gnt_flp><div class="gnt_m_dl flipp-ux-header gnt_flp_t" aria-label="Featured Weekly Ad"></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ny-pennyan-C6582-poster-news-3 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.chronicle-express.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F&marketName=chronicle-express&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-pennyan-C6582-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ny-pennyan-C6582-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Penn Yan Chronicle-Express - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.chronicle-express.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.chronicle-express.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.chronicle-express.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.marketplaceadsonline.com/marketplace/nypen/category/Announcements/Legals class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.chronicle-express.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.chronicle-express.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.chronicle-express.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.chronicle-express.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.chronicle-express.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/New-York/Penn-Yan class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Businesses</a> <a href=https://cm.chronicle-express.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/nypen-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.chronicle-express.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.chronicle-express.com/call-to-subscribe/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.chronicle-express.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.chronicle-express.com%2Fstory%2Fnews%2F2022%2F08%2F08%2Fdar-honor-american-revolution-veteran%2F65392425007%2F&marketName=chronicle-express&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.chronicle-express.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.chronicle-express.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/TheChronicleExpress class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/pennyannynews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://chronicle-express.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/nypen class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.chronicle-express.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z391eb58e7.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z390bc90fe.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3biyjJfVXFzlL1hqb8xaxGL4c1fM.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"DAR honor American Revolution veteran","description":"The first of grave markings before 1776-2026 Semiquincentennial, the 250th anniversary of the American Revolution","url":"https://www.chronicle-express.com/story/news/2022/08/08/dar-honor-american-revolution-veteran/65392425007/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.chronicle-express.com/story/news/2022/08/08/dar-honor-american-revolution-veteran/65392425007/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/53168d31-ff89-4c35-8d91-cb1c1c10f93e-IMG_3094.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/53168d31-ff89-4c35-8d91-cb1c1c10f93e-IMG_3094.jpg?crop=5183,2916,x0,y263&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-08-08T17:25:59Z","dateCreated":"2022-08-08T17:25:59Z","dateModified":"2022-08-08T17:25:59Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Chronicle Express","logo":"https://www.chronicle-express.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","jobTitle":"Staff Writer","name":"John Christensen","url":"https://www.chronicle-express.com/staff/3886894001/john-christensen/"},"keywords":["access:metered","ssts:news","type:story","tag:Yates County","tag:Finger Lakes","tag:Daughters of the American Revolution","tag:American Revolutionary War","tag:Anniversaries","tag:Wars and Conflicts","tag:Overall Neutral","tag:Wars Conflicts and Terrorism","tag:History","tag:Military"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Chronicle Express - Unlimited Digital Access","productID":"chronicle-express.com:standard"},"metadata":"{\"id\":\"65392425007\",\"siteCode\":\"NCHE\",\"contentSourceCode\":\"NCHE\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/116a7fec-2672-4927-9b7e-5bcb2271fc7c-IMG_3108.jpg","caption":"The Guyanoga DAR members with Carol Comstock Bussell and Ralph Comstock, two descendants of Achilles  Comstock standing left of their family's monument. The Veteran marker is visible at the far left.","copyrightHolder":"John Christensen"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/d7e89b63-e3f9-403e-8c2b-ccfb80ea95af-IMG_3090.jpg","caption":"The Comstock family monument in Yatesville Cemetery","copyrightHolder":"John Christensen"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/3431f1f4-7f25-4205-b94d-a77e4073e426-IMG_3089.jpg","caption":"Achilles Comstock's memorial is at the front of the family monument as and early settler of the region and for his service the the Revolutionary War.","copyrightHolder":"John Christensen"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/426fe366-e31a-48f5-bce1-35662d9f94f5-thumbnail_DSCN2876.jpg","caption":"Comstock's Veteran's marker","copyrightHolder":"Provided"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/bb24e790-ff33-43eb-89dc-bfac45e574ae-IMG_3098.jpg","caption":"DAR Registrar Ellen Chirco read a biography of Achilles Comstock.","copyrightHolder":"Provided"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/53168d31-ff89-4c35-8d91-cb1c1c10f93e-IMG_3094.jpg","caption":"Yates County Legislature Chairwoman Leslie Church read the resolution recognizing the Guyanoga DAR's 100th anniversary.","copyrightHolder":"Provided"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/05/NCHE/0833f944-3435-41ee-b359-65c4d16f5d4d-IMG_3104.jpg","caption":"The rifle salute by Penn Yan's American Legion Honor Guard.","copyrightHolder":"John Christensen"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NCHE&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>